Problems with WiiFlow

Discussion in 'Wii - Emulation and Homebrew' started by Dad_Shoes, Apr 18, 2017.

  1. Dad_Shoes
    OP

    Dad_Shoes Newbie

    Newcomer
    3
    0
    Apr 18, 2017
    United States
    Long story here and it's probably my fault, I messed up my WiiFlow launcher after watching someone's tutorial (found here:
    on how to supposedly fix the issue of Wii Motion Plus games sending me back into the home menu. I installed the files and now the WiiFlow launcher no longer detects any games in the HDD. I tried using USB Loader GX from the homebrew channel, which now says that I am missing cIOS222 and 249. Launching it from my Wii menu crashes with a large amount of text. I tried uninstalling the wads from his video and I just get errors:
    >>Deleting tickets... ERROR! (ret = -1017
    >>Deleting title contents... ERROR! (ret = -1017)
    >>Deleting title... ERROR!(ret = -1017)

    I understand that this was caused by me just trying out the first simple fix that I clicked on, but I just need help on how to fix this issue.
    Is there any way to fix my problem? I've once installed cIOS 222 in the past and am not sure how to go about doing it again, but would that fix my issue?
     
  2. grendyzer

    grendyzer Newbie

    Newcomer
    9
    1
    Feb 4, 2017
    France