Plaisysupdater MD5 -> id: 004001000021000 ver: 08203-> FAIL

Discussion in '3DS - Homebrew Development and Emulators' started by Giodude, Jul 15, 2016.

  1. Giodude
    OP

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,619
    1,009
    May 17, 2015
    United States
    New York
    Let me first point out that i cannot find the issue anywhere, and i have downgraded 3 3ds's to 9.2 and 2.1. When i run plaisysupdter The first part runs fine, but when i get to MD5 -> id: 004001000021000 ver: 08203 it fails. What could be causing this? Something to do with the cia files, or am i using a bad version of plaisysupdater altogether? I used v04 found here: https://github.com/Plailect/PlaiSysUpdater/releases/. My 3ds is on 9.9, and i'm downgrading to 9.2 using menuhax.
     


  2. ukee

    ukee GBAtemp Regular

    Member
    156
    57
    Nov 23, 2015
    Malaysia
    You probably have a bad copy of the 9.2 firmware files.
    Did you check the MD5 checksum?
    Or you could try 3DNUS and get the .cia file and try installing that.
     
    Last edited by ukee, Jul 15, 2016
  3. KazoWAR

    KazoWAR GBAtemp Advanced Maniac

    Member
    1,795
    676
    Aug 12, 2008
    United States
    Winter Haven
    try deleting update folder and recopy the downgrade cias. if it says the same thing double check region and system model with the downgrade you are using.
     
  4. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,362
    556
    Nov 3, 2015
    Puerto Rico
    IIRC that ID is the one for the TWL firmware...
     
  5. Giodude
    OP

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,619
    1,009
    May 17, 2015
    United States
    New York
    That probably means it's the one it installs first, and it just so happen to fail.

    — Posts automatically merged - Please don't double post! —

    — Posts automatically merged - Please don't double post! —

    also, generally, how do i check the MD5 checksum without my 3ds?
     
  6. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,362
    556
    Nov 3, 2015
    Puerto Rico
    Just redownload the full downgrade pack again, just in case:3
     
    olec04 likes this.
  7. Giodude
    OP

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,619
    1,009
    May 17, 2015
    United States
    New York
    so i think i got a frankenfirmware...... Everything seems fine but an error occurred while downgrading. It says 9.2 so im gonna try re-downgrading. Should i format first? Formatting is not a big deal i just bought the console.

    — Posts automatically merged - Please don't double post! —

    ok, the 3ds blackscreens with no sd card, and using browserhax gives me a black screen. Do i have any options? Or should i wait untill i go over my friend's house and borrow his copy of fire emblem fates to upgrade to 10.3?
     
  8. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,362
    556
    Nov 3, 2015
    Puerto Rico
    You should...uh...delete webkit.bin(or something like that) and try browserhax again?
     
  9. Giodude
    OP

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,619
    1,009
    May 17, 2015
    United States
    New York
    thanks! But, uh, running plaisysupdater from there freezes at hax init.....
     
  10. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,362
    556
    Nov 3, 2015
    Puerto Rico
    Run downgrade_check first
     
  11. Giodude
    OP

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,619
    1,009
    May 17, 2015
    United States
    New York
    Why? I know it didnt work. I can try i guess.....?
     
  12. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,362
    556
    Nov 3, 2015
    Puerto Rico
    If you run downgrade_checker first, it will tell you what titles aren't downgraded.

    then you would just delete the ones that work from the updates folder and re-downgrade the ones that aren't downgraded :D
     
  13. Giodude
    OP

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,619
    1,009
    May 17, 2015
    United States
    New York
    ok 0004009b00010402, 0004003000009e02, 0004001b00010802, 0004013820000002, 0004013000001b02, 0004013000001a02 are broken. Im wondering, if i cant initiate plaisysupdater, i'll try running pasta and installing through fbi

    EDIT: Pasta Crashes, any other ideas?
     
    Last edited by Giodude, Jul 15, 2016
  14. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,362
    556
    Nov 3, 2015
    Puerto Rico
    Try running safesysupdater?
     
  15. Giodude
    OP

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,619
    1,009
    May 17, 2015
    United States
    New York
    so i tried safesysupdater, checking all the cias works but actually downgrading it freezes on restoring slabheap backup..., i also thought i'd give NASA a shot, and it seems like every time i run something it freezes trying to load memchunkhax2. I cant use any other kernel exploit due to the 3ds having a 9.6 firm after downgrading for some reason.
     
  16. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,362
    556
    Nov 3, 2015
    Puerto Rico
    you are using Menuhax right?
     
  17. gnmmarechal

    gnmmarechal Kirigiri > Naoto

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,477
    2,664
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    iirc, sysUpdater/plaiSysUpdater/<insertnamehere>SysUpdater does not downgrade titles unless they're on a different version than the specified one.
     
  18. Giodude
    OP

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,619
    1,009
    May 17, 2015
    United States
    New York
    ................... Browserhax, lets just try this again...............

    EDIT: I have to take out my 3ds sd card to boot, so menuhax would probably not work, but i'll try anyway. Always try everything.
     
    Last edited by Giodude, Jul 15, 2016
  19. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,362
    556
    Nov 3, 2015
    Puerto Rico
    If this is correct, only normal sysupdater would bypass this. since it doesn't check the specified version, it just downgrades whatever there is in updates folder
     
  20. gnmmarechal

    gnmmarechal Kirigiri > Naoto

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,477
    2,664
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    Uh, would it? I don't really remember how sysUpdater did it, but I'm sure both safesys and plaisys only downgrade what isn't downgraded.

    Sent from my Nokia 3310 using Tapatalk