NTR CFW Unknown Firmware help?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Fureshyu, Aug 27, 2016.

  1. Fureshyu
    OP

    Fureshyu GBAtemp Regular

    Member
    147
    6
    Nov 20, 2015
    United States
    Hi, I've looked around for the answer and tried various firmware.bin files yet ntr cfw won't recognize my firmware?

    I'm using shadowtrance's latest fork of ntr. I have A9lh 11.0 emunand n3ds. It was working before, I don't know what happened. Perhaps updating to Luma version 6.1 broke it?
     
  2. astronautlevel

    astronautlevel The Young Descendent of Tepes

    Member
    4,041
    4,987
    Jan 26, 2016
    United States
    That Nightly Site™
    Install the new BootNTR CIA using this QR code:
    upload_2016-8-27_15-25-36.png
     
  3. Fureshyu
    OP

    Fureshyu GBAtemp Regular

    Member
    147
    6
    Nov 20, 2015
    United States
    Thanks! It worked beautifully. Can I ask why version 2.4 works rather than 3.3?
     
  4. astronautlevel

    astronautlevel The Young Descendent of Tepes

    Member
    4,041
    4,987
    Jan 26, 2016
    United States
    That Nightly Site™
    It's not actually version 2.4, that's the version in BootNTR (Shadowtrance's bootntr should say the same thing)

    Basically Shadowtrance's bootNTR is an older fork that doesn't have support for 11.0 native firmware. The reason it worked on 11.0 for you was because luma v5.5 was loading your external firmware.bin, which had a 10.2 NFIRM. When Luma released 6.0, they dropped support for loading external firmware.bins which means you needed a new fork that supported 11.0 firmware.
     
    ossay78 likes this.
  5. Fureshyu
    OP

    Fureshyu GBAtemp Regular

    Member
    147
    6
    Nov 20, 2015
    United States
    I see, thank you for the info. It makes sense now!
     
  6. andrexd

    andrexd Advanced Member

    Newcomer
    75
    3
    Sep 13, 2009
    That didnt work for me :s

    PS:it worked,needed to update luma
     
    Last edited by andrexd, Aug 28, 2016