1. Noctosphere

    OP Noctosphere Adoptive father of Zelda
    Member

    Joined:
    Dec 30, 2013
    Messages:
    5,259
    Country:
    Canada
    Hello
    So I just found this bug this morning
    On the front page and the forum list page (haven't checked if others pages are affected)
    It seems like I'm logged out, but I am
    If I relog in, I'm still logged out
    however, if I go to any other pages, I'm back online, logged in

    IDK... maybe it's a bug
     
  2. linuxares

    linuxares I'm not a generous god!
    Moderator

    Joined:
    Aug 5, 2007
    Messages:
    8,935
    Country:
    Sweden
    Have you tried pressing CTRL + F5 to see if it's a cache issue?
     
  3. Noctosphere

    OP Noctosphere Adoptive father of Zelda
    Member

    Joined:
    Dec 30, 2013
    Messages:
    5,259
    Country:
    Canada
    just tried, nope, still bugged
     
  4. Issac

    Issac Iᔕᔕᗩᑕ
    Supervisor

    Joined:
    Apr 10, 2004
    Messages:
    7,004
    Country:
    Sweden
    Tried logging out and then logging back in?
     
  5. Noctosphere

    OP Noctosphere Adoptive father of Zelda
    Member

    Joined:
    Dec 30, 2013
    Messages:
    5,259
    Country:
    Canada
    works again
    thanks^^
     
  6. Deleted User

    Deleted User Newbie

    I'd like to report a potentially-similar issue I had this morning. I was browsing on phone as a guest, but out of nowhere when visiting the portal page, I'm logged in as some random dude from 2007 with no posts.
    This occured only on the portal page though, no other pages. (other pages still displayed me as a guest).

    I logged in as this account as usual from the forum list page, and that seemed to be okay. Then I went to the portal (and also tried other pages) but it showed me as logged out also.

    I cleared my cache/cookies, and that did the trick, but seeing as 2 people are reporting this now, it might not be a coincidence.
     
  7. Costello

    Costello Headmaster
    Administrator

    Joined:
    Oct 24, 2002
    Messages:
    13,894
    Yes this is due to a caching mechanism we have just set up on the server.

    It should be resolved by closing and reopening your browser and logging in to your GBAtemp account again (or simply log out & log in again)
     
  8. Noctosphere

    OP Noctosphere Adoptive father of Zelda
    Member

    Joined:
    Dec 30, 2013
    Messages:
    5,259
    Country:
    Canada
    will try that if it occurs again
    thanks
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - logged, while,