Moonshell 2 + Imgveiw + [Start] = Doesn't work

Discussion in 'NDS - Emulation and Homebrew' started by CannonFoddr, Jan 11, 2010.

Jan 11, 2010
  1. CannonFoddr
    OP

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    Firstly my setup for reference

    Using AK2i (+AKAIO 1.5 firmware) with Moonshell 2.06 - I have AKAIO to 'autorun' moonshell 2 on bootup

    I've started looking @ viewing comics on DS, tried both ComicBookDS and Moonshells2 own 'ipk' plugin. Both have advantages and disadvantages.
    So thought I'll stick with Imgview as it autoloads within MS2, whereas ComicBookDS needs file placed in a certain folder & can't be selected through MS

    The problem....
    When pressing [Start] to 'softreset' (ie reboot back to Moonshell) - it locks up with white screen on top & blue screen (with white writing) on bottom

    The bottom screen last few lines are
    Code:
    open [/-MANGA/COMIC.IPK]
    FreeMem=1653760byte
    FreeMem=1653760byte
    Can not open NDS file.
    It's the last line I'm puzzled over - What NDS file is it trying to open ? Why can't it open it & Where is it ???

    At first I thought it was because I had deleted 'Image viewer ver1.11.nds' from 'moonshl2\launch\' folder but even replacing that it still doesn't work

    I've also read that v1.11 has
    And I'm wondering if it's because there ISN'T a reset.mse in my Moonshell folder.
    There IS a 'resetmse' folder - but that has the necessary 'rpgs.nds' (for Acekard) softreset & that works fine

    What am I missing ????
    Thanks in advance
     
  2. CannonFoddr
    OP

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    Wow a lot of people are looking at this - but not offerinf any suggestions...

    Does this mean I'm not the only one having this problem ???????
    & that there's no solution !!!!!!
     
  3. jurassicplayer

    Member jurassicplayer Completionist Themer

    Joined:
    Mar 7, 2009
    Messages:
    4,280
    Location:
    Pantsuland
    Country:
    United States
    Well, the only thing I know is that with a totally clean mSD with only the needed firmware and moonshell2 allow it to work normally. I'm guessing it has something to do with the other files, but I never figured it out really because it never bothered me (I don't use the ipk viewer much).
     
  4. House Spider

    Banned House Spider In the GBAtemp attic.

    Joined:
    Apr 25, 2009
    Messages:
    1,282
    Location:
    Dundalk
    Country:
    Ireland
    It never worked for me either. Maybe soft reset on it is broken.
     

Share This Page