metroid prime trilogy-geckoos

Discussion in 'Wii - Backup Loaders' started by sepho, Sep 6, 2009.

  1. sepho
    OP

    sepho Newbie

    Newcomer
    4
    0
    Sep 4, 2009
    Italy
    hello everyone.
    Sorry fot the bad english [​IMG]

    OK...I have a Wii with 3.2E and wiikey,and I use geckoos 1.07b to load my games.So,metroid prime trilogy will work with geckoos?
     
  2. Covarr

    Covarr Sentient Cash Register

    Member
    872
    5
    Oct 21, 2005
    United States
    Far East of Eden
    It should work, but you might need to download a few additional IOSes using Dop-IOS. Or, you could update to 4.0 using Waninkoko's 4.0 updater, and then use waninkoko's 4.1 updater, this should give you all the benefits of latest firmware but keep your homebrew working just fine.

    But whatever you do, install Bootmii first and do a nand dump, in case you accidentally get bricked, you can recover.

    Your English isn't that bad. I've seen native English speakers who are harder to understand [​IMG]
     
  3. sepho
    OP

    sepho Newbie

    Newcomer
    4
    0
    Sep 4, 2009
    Italy
    recent game like the conduit and grand slam tennis work with my geckoos,so trilogy should work without problems i think...

    however,thank you covvar.
     
  4. YayMii

    YayMii hi

    Member
    4,915
    423
    Jun 24, 2009
    Canada
    that place
    Make sure you set the correct Layer Break, or it won't work with your WiiKey. If you use ImgBurn, use this file.