M92T36 or BQ24193

Discussion in 'Switch - Console, Accessories & Hardware' started by nerirififi, Jan 4, 2019.

  1. mattytrog

    mattytrog You don`t want to listen to anything I say.

    Member
    13
    Apr 27, 2018
    United Kingdom
    Not something I would do. If you get 3v into the 1.8v side, you could cause more damage. However, we used to do that when we had a broken cable underneath a field. Inject 1.5kv into the cable... Bang wherever the short was. And probably a dead cow.

    So you have continuity between 3v and gnd? Remove emmc befoew you do anything. But like I say, you may smoke some 1.8v level stuff. Impossible to know.

    Post a couple of pics of the board. As high resolution as you can.
     
  2. Pintglass

    Pintglass GBAtemp Regular

    Member
    3
    Jan 28, 2019
    United Kingdom
    I was going to solder a wire to the 3v3 rail then run it from my bench top power supply so wouldn't be connected to the 1v8 rail.

    I've already got emmc removed from the board and board is removed from the housing.
    IMG_0272.JPG IMG_0275.JPG
     
  3. mattytrog

    mattytrog You don`t want to listen to anything I say.

    Member
    13
    Apr 27, 2018
    United Kingdom
    What happened with your USB port?

    It isn`t on straight. A few micrometres to the left it needs to be. Could be a short in that. Id remove that then recheck.

    — Posts automatically merged - Please don't double post! —

    Check?
     

    Attached Files:

    Last edited by mattytrog, Jan 30, 2019
  4. Pintglass

    Pintglass GBAtemp Regular

    Member
    3
    Jan 28, 2019
    United Kingdom
    I've replaced that because that was the original issue the port had been damaged pins were all bent up, but the short was present when i removed it.

    Do you have access to a working board could you tell me how much resistance to ground you have on the 3v3 line.
     
  5. mattytrog

    mattytrog You don`t want to listen to anything I say.

    Member
    13
    Apr 27, 2018
    United Kingdom
    42-43 ohms on two boards.
     
  6. Pintglass

    Pintglass GBAtemp Regular

    Member
    3
    Jan 28, 2019
    United Kingdom
    And your not getting continuity.
     
    Last edited by Pintglass, Jan 30, 2019
  7. Asia81

    Asia81 In my Ecchi World <3

    Member
    14
    Nov 15, 2014
    France
    I don't get it
     
  8. mattytrog

    mattytrog You don`t want to listen to anything I say.

    Member
    13
    Apr 27, 2018
    United Kingdom
    No sir. No continuity.
     
  9. Pintglass

    Pintglass GBAtemp Regular

    Member
    3
    Jan 28, 2019
    United Kingdom
    Dont see what else i can do other than inject power to see if anythings getting hot.
     
  10. mattytrog

    mattytrog You don`t want to listen to anything I say.

    Member
    13
    Apr 27, 2018
    United Kingdom
    Check LCD connector. Very easily bent pins.
     
  11. Pintglass

    Pintglass GBAtemp Regular

    Member
    3
    Jan 28, 2019
    United Kingdom
    No its all fine in there
     
  12. hippy dave

    hippy dave BBMB

    Member
    15
    Apr 30, 2012
    United Kingdom
    I don't remember exactly why I posted it, probably related to the two trashed posts above it, but it's a reference to this guy.
     
    Asia81 likes this.
  13. npavlovici

    npavlovici Advanced Member

    Newcomer
    4
    Oct 28, 2009
    Romania
    Remove nand clip, and check if the short it's gone. @Pintglass

    Ignore i didin't read all :).
     
    Last edited by npavlovici, Jan 31, 2019
  14. ollicnat

    ollicnat Member

    Newcomer
    2
    Mar 11, 2015
    Costa Rica
    Hi I unsolder the cap in pin 6 and cap is shortcircuit. What kind of cap is to change it?
     
  15. mattytrog

    mattytrog You don`t want to listen to anything I say.

    Member
    13
    Apr 27, 2018
    United Kingdom
    4.7uF 10v 0402 size
     
  16. ollicnat

    ollicnat Member

    Newcomer
    2
    Mar 11, 2015
    Costa Rica
    Thanks so much. Maybe can I find it in a 3ds mobo?
     
  17. Pintglass

    Pintglass GBAtemp Regular

    Member
    3
    Jan 28, 2019
    United Kingdom
    I've finally managed to get my switch running it was PI3USB that was shorted after all, just had to wait for them to arrive.
    Now its working could you tell me the benifits of a modchip over SXOS?

    Thanks for the help
     
    Last edited by Pintglass, Feb 7, 2019
  18. vastrolorde

    vastrolorde Advanced Member

    Newcomer
    5
    Mar 22, 2015
    United States

    Hope someone can help me with this, i have 2 Nintendo switches that is defective. One still booting up, the other is totally dead or no display.

    Switch #1: issue: Switch is booting up normally thru battery, but not charging properly, replaced M9T236 because first issue im having with this unit is error code 2101-0001. the problem is its charging only, if charger is inserted in a particular pattern, when i plug the type c charger into the type c charging port of the unit, the other way around or reversed. it doesn't charge, no charging indicator whatsoever.

    M9T236 - Pin 5 = 3.2volts Pin 6 = 3.3v charger plugged in the right way.

    No bents pins on charging port.


    Switch #2: issue: Switch not powering on, No display, Not charging. No RCM either, Already replaced M9T236, still the same, Abnormal heat from a capacitor on the other side of the board. also found some shorted capacitors, tested some of them, short still there, even when removed.

    M9T236 - Pin 5 = 3.2volts Pin 6 = 3.3v charger plugged in without battery

    Charging port looks okay, same as the other.

    still confused where to check first, kinda bit hesitant on replacing Bq24193, if im not sure what really is the problem here.;)

    Sorry for my bad english guys. thanks in advance.:cry:
     
  19. Pintglass

    Pintglass GBAtemp Regular

    Member
    3
    Jan 28, 2019
    United Kingdom
    Spoke to soon on my repaired switch I've got no hdmi output which i think is the filter on pin 22 of PI3USB which is where the short was.
    Can you tell me what component these are so i can order a few

    Thanks
     
  20. sniperventura

    sniperventura Member

    Newcomer
    1
    Nov 15, 2015
    Mexico
    Good afternoon
    I have a nintendo switch with brick.
    The console remains frozen in the switch logo and does not pass from there. The console does not charge (the battery runs out and does not detect the charger) if I put it in the base the green docks blink.
    I can enter the hatekate menu, but neither charge the cfw nor atmosphere.
    I plan to buy another M92T36 chip.
    I have 5 efuses I guess I was in 5.01
    What do you think?
     
Quick Reply
Draft saved Draft deleted
Loading...