I need some help with Dashlaunch

Discussion in 'Xbox 360 - Games & Content' started by mocalacace, Nov 3, 2010.

Nov 3, 2010
  1. mocalacace
    OP

    Member mocalacace GBAtemp Fan

    Joined:
    Sep 28, 2008
    Messages:
    322
    Location:
    127.0.0.1
    Country:
    United States
    So I decided to install dashlaunch on my JTAG so I autoboot into Freestyle Dash, and for the 30ms ping hack, and I was hoping to test out that controller remapper. So I ran the default.xex and pressed A. My console booted back to the NXE dash and it says I have the 30ms ping hack installed. Then I rebooted my console and I was thrown an E-71 error. So I unplugged my USB and rebooted and it boots fine. But it still doesnt boot into FSD, nor do I have the controller remapped. I need some help now
     
  2. FAST6191

    Reporter FAST6191 Techromancer

    pip
    Joined:
    Nov 21, 2005
    Messages:
    21,750
    Country:
    United Kingdom
    E71 is a dashboard error if memory serves.

    If unplugging your USB "fixes" it then I would look to that- chances are your dashlaunch config/ini files and/or patchset you have on it is causing the issues (presumably they tried to launch and hosed the dashboard up). There were some changes at various points over the last few versions and I recall a few curios as well.

    Try remaking on first but if that does not sort it tell us and hopefully someone can try and debug/provide you with a premade kit.
     
  3. mocalacace
    OP

    Member mocalacace GBAtemp Fan

    Joined:
    Sep 28, 2008
    Messages:
    322
    Location:
    127.0.0.1
    Country:
    United States
    Well I reflashed it with a new NAND and it worked fine booting with the USB drive in. Then I tried installing Dashlaunch again and it threw me an E-71.
     
  4. mocalacace
    OP

    Member mocalacace GBAtemp Fan

    Joined:
    Sep 28, 2008
    Messages:
    322
    Location:
    127.0.0.1
    Country:
    United States
    Today I was messing around and trying to see what happened when I tried to put some modded Fallout New Vegas DLC on my normal xbox. So I unplugged the first USB drive from my jtag and popped it in my retail console. I was thrown an E-71 error (it turns out I put the wrong USB drive in my retail console). The USB drive was the same one that I installed dashlaunch on. So I think its something on the USB drive, cause after I took it out it booted fine.

    Then I popped in the other USB drive (the one with the modded DLC) and it just came up as New Vegas corrupted content [​IMG]
     

Share This Page