Hacks.ini not being recognized by Preloader

Discussion in 'Wii - Hacking' started by jonjosh, Feb 7, 2009.

  1. jonjosh
    OP

    jonjosh Advanced Member

    Newcomer
    88
    0
    Aug 22, 2008
    United States
    My hacks.ini is not being recognized by Preloader.

    This is what happens when i go to systemenu hacks. It only shows Move Disk Channel and thats all.

    But I have other hacks and it doesn't work.
     
  2. gfx102

    gfx102 Member

    Newcomer
    10
    1
    Jun 27, 2007
    United States
    California
    that is happening to me too what's up please help
     
  3. halatosis

    halatosis Newbie

    Newcomer
    5
    0
    Apr 14, 2008
    United States
    I had the same problem as well. It is as though the syntax in the file is incorrect or something. If you search for hacks.ini you should find some different code posted. I just copied it right out of the post and pasted it over the text in the hacks.ini file that didn't work and boom, it worked. There were some weird issues with the display of some of the text in preloader but you could tell what it is. Just watch out because some of the ones I found you would not want to enable.
     
  4. AsosaYoung

    AsosaYoung GBAtemp Fan

    Member
    319
    0
    Jan 9, 2009
    United States
    L B C
    halatosis is right just go to the tread with the preloader you have and read a little you find a list of Hacks that some one has tested and work for your region 289/NTSC 290/PAl 258/Japan.

    Don't "Force Disc Region" or "Disc Area Check".
     
  5. BMasterP

    BMasterP GBAtemp Regular

    Member
    147
    0
    Nov 29, 2006
    Netherlands
    DOESBURG

    think thats to solution too, hacdks.ini from different regions wont be seen by preloader, just openup the hacks.ini in a texteditor and look at the codes mentioned above.