1. bubbleboy

    OP bubbleboy GBAtemp Regular
    Member

    Joined:
    Mar 2, 2008
    Messages:
    272
    Country:
    United States
    I ran some games with 1.7, and they didn't want to install anything. Now this new version is telling me I *need* this IOS installed and 'do you want to install it now', otherwise it won't run the game. Where is it installing it from, the disc? And is it safe to let it do so, considering the disc is US and my Wii is JAP? Thanks!
     
  2. triassic911

    triassic911 Burst Mode
    Member

    Joined:
    May 9, 2007
    Messages:
    2,746
    Country:
    United States
    I guess you don't read the changelogs! 1.8 and above install the needed ios' from the disc itself.
     
  3. jan777

    jan777 motion control..? srsly? so 2008. 3DS is teh bombz
    Member

    Joined:
    Jan 4, 2008
    Messages:
    2,831
    Country:
    i thought there was an option to just use another ios,?
     
  4. Hells Guardian

    Hells Guardian GBAtemp Maniac
    Member

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
  5. Slimmmmmm

    Slimmmmmm GBAtemp MoNkEeE
    Member

    Joined:
    Nov 1, 2007
    Messages:
    1,770
    Country:
    Not 100% true, tread carefully.

    If the game is only installing IOS, yeah it's safe they're not region specific.

    BUT....

    For some games you will get the same message when it's wanting to install an updated system menu. Out of region menus brick.

    Check the game and confirm it contains no newer menu version first.

    IOS safe, menu brick.

    Misinformation can be worse than no information
     
  6. bubbleboy

    OP bubbleboy GBAtemp Regular
    Member

    Joined:
    Mar 2, 2008
    Messages:
    272
    Country:
    United States
    Thanks for telling me this before I bricked my Wii just to play a game or two!

    Is there anywhere that lists which games contain a new menu version as opposed to just IOS's?

    And why didn't the GeckoOs authors bear this in mind when making it? Ie a warning that "This update contains a out of region system menu which may brick your console. Are you sure you want to continue?"..

    And why did GeckoOs 1.7 run the game without the need for any IOS's?

    Thanks again guys!
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - GeckoOS, install, wants