Gateway on old 3DS ran Smash fine previously, now on latest version no such luck

Discussion in '3DS - Flashcards & Custom Firmwares' started by petrieslastword, Jan 14, 2015.

  1. petrieslastword
    OP

    petrieslastword Member

    Newcomer
    28
    0
    Nov 26, 2013
    United States
    I was able to run Smash Bros 3DS just fine before updating recently on my old 3DS, now that I am on the 3DS XL downgraded running the latest firmware, every time I try to boot the game, I get a black screen and have to do a hard reset. Google told me my SD card needed at least 1.5GB free (the one in the 3DS itself) which I have made sure is the case, but that hasn't helped at all. Any idea what else might be making this not function properly?

    Could the CIA of 1.4 update I installed be the issue?
     


  2. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,478
    Sep 23, 2013
    when you set up emunand it takes up 1GB on the SD card, so unless your SD is 4GB or more, you cant play smash bros and have emunand....actually unless your on sysnand 7.x+ you cant play smashbros without emunand either
     
  3. Venseer

    Venseer A weapon to surpass Metal Gear

    Member
    205
    151
    Dec 12, 2013
    Brazil
    Kennedy Space Center
    Your SD card has less than 2GB.
    Better yet, your emunand has less than 2GB
     
  4. petrieslastword
    OP

    petrieslastword Member

    Newcomer
    28
    0
    Nov 26, 2013
    United States

    My SD Card is 8GB.

    How do I dedicate more to emunand?
     
  5. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,478
    Sep 23, 2013
    you don't you just need to set up emunand and update to at least 7.x....hmmm the OP suggests you already done that....strange, you can delete the update to confirm its not that by going into data management in emunand and deleting it
     
  6. Venseer

    Venseer A weapon to surpass Metal Gear

    Member
    205
    151
    Dec 12, 2013
    Brazil
    Kennedy Space Center
    Then it's not that, black screen, check emunand version. Check if the rom is faulty and check your microsd if you are using gateway card, or probably a faulty CIA if it's installed.
     
  7. petrieslastword
    OP

    petrieslastword Member

    Newcomer
    28
    0
    Nov 26, 2013
    United States

    So it's because I downgraded to 4.2 then setup emunand that I'm having an issue?
     
  8. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,478
    Sep 23, 2013
    have you updated emunand to at least 7.x?
     
  9. petrieslastword
    OP

    petrieslastword Member

    Newcomer
    28
    0
    Nov 26, 2013
    United States

    I have used this ROM previously without a problem.


    I have no idea how I would know that for sure.
     
  10. Vengenceonu

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,204
    1,933
    Jun 20, 2013
    United States
    The C Standard Library
    if you don't know how then thats most likely your problem.
     
  11. petrieslastword
    OP

    petrieslastword Member

    Newcomer
    28
    0
    Nov 26, 2013
    United States

    Could you elaborate or link me to something that makes it clear?
     
  12. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,478
    Sep 23, 2013
  13. Vengenceonu

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,204
    1,933
    Jun 20, 2013
    United States
    The C Standard Library
    After you enter Gateway mode, go into system settings. If you see "GW3D" infront of the Version number, you have emunand set up. The emunand needs to be at least 8.1 for smash to work. The latest system version is 9.4.0-21.
     
  14. cthg

    cthg GBAtemp Regular

    Member
    197
    2
    Jan 22, 2009
    United States
    From in the emunand go to system settings and look at what it says at the bottom :)
     
  15. petrieslastword
    OP

    petrieslastword Member

    Newcomer
    28
    0
    Nov 26, 2013
    United States
  16. Dont Worry About it

    Dont Worry About it GBAtemp Regular

    Member
    221
    114
    Dec 8, 2014
    United States
    That guide was extremely simplistic. If you can't understand that, you shouldn't be messing with emuNAND.
     
  17. petrieslastword
    OP

    petrieslastword Member

    Newcomer
    28
    0
    Nov 26, 2013
    United States

    I mean it's easy enough for me to backup and use emunand, but I can't understand how to update it beyond 4.2.0, which is what I'm currently on. I was on 4.5 on my old 3DS and had no issue running Smash there.
     
  18. Quincy

    Quincy Your own personal guitarist :3

    Member
    1,436
    66
    Nov 13, 2008
    Netherlands
    Your house, robbing your stuff
    turn your 3ds completely off, turn it on again and go into emunand. from emunand home, open your system settings and first check if GW3D is there before the version number.

    from here just follow standard procedure to update your 3ds, because you are in an emulated nand (all the read and write operations get redirected to your SD card) you will not update your systems own nand but the copy you have on your SD which you see now :P.
     
  19. oscarandjo

    oscarandjo Advanced Member

    Newcomer
    67
    13
    Aug 14, 2012
    This is right. Just remember when you leave settings it will go back to NAND not emuNAND. So don't accidentally exit settings, go back in, and then update because they will update your NAND. Make sure it says GW3D and then update straight away.
     
    Quincy likes this.
  20. codychaosx

    codychaosx GBAtemp Advanced Fan

    Member
    586
    593
    Mar 15, 2009
    United States
    Wisconsin
    Sonyusa has a really good guide over on Maxconsole on how to use gateway ultra,create and update emunand, as well as how to downgrade to 4.x. It has pics too which is nice.