Gateway 3DS Question

Discussion in '3DS - Flashcards & Custom Firmwares' started by Highly, Sep 28, 2013.

  1. Highly
    OP

    Highly Newbie

    Newcomer
    5
    0
    Jan 20, 2013
    United States
    I've been digging around for information, but most of the info seems to be difficult to understand due to translation.

    My 3DS is currently 6.0.0-11U, if I got a GW, could I use it or am I going to have to wait until they make more progress? The two figures I see constantly are 4.5 and 6.0, so I'm curious as to the benchmarks in progress that have been made.
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,299
    5,324
    Mar 17, 2010
    Norway
    Alola
    You have to wait. The kernel exploit needed for actually doing anything useful with the Gateway only works up to 4.5. The DS profile exploit that is used to load the kernel exploit into memory still works, but you can't do anything without both parts working.
    Who knows if they'll ever be able to update it to work. But they're trying hard, and they seem confident.