1. NecessaryExplosion

    OP NecessaryExplosion Newbie
    Newcomer

    Joined:
    Sep 2, 2020
    Messages:
    7
    Country:
    United States
    Hi all, I just discovered this place after I bought a flashcard on ebay and have been struggling to make it work. I'm getting "errcode=-82" and "please upgrade the hardware for support latest firmware" errors. Here's the card I received:

    r4.jpg

    I have since discovered that buying this card was probably a mistake. Reading "The BIG DS Flashcart F.A.Q. thread!" it seems like this is listed under the Budget clones section and it suggests that I may be able to install ysmenu. Reading the linked thread I'm unable to determine which section I should be using. Can someone help me out?

    Or should I just return it? Or is it even made by www.r4ishdc.com because I don't see yellow 2020 carts on their site?
     
    Last edited by NecessaryExplosion, Sep 2, 2020
  2. Ryccardo

    Ryccardo watching Thames TV from London
    Member

    Joined:
    Feb 13, 2015
    Messages:
    7,402
    Country:
    Italy
    R4i-SDHC[.com], of which r4isdhc.com is a lower quality clone

    http://www.r4isdhc.com/wp-content/themes/nds9/images/GOLD-PRO.jpg :)
    Note that all of their flashcards since 2013 in the same series are the same, just case swaps

    Usually I would say yes, however the recommended balanced flashcard (r4ids.cn) is hard to find nowadays, the original R4 and premium DSTWO are well sold out, leaving only the overpriced Acekard 2i or more accurate TTDS clones (which I would still trust more than an r4isdhc)
     
    NecessaryExplosion likes this.
  3. NecessaryExplosion

    OP NecessaryExplosion Newbie
    Newcomer

    Joined:
    Sep 2, 2020
    Messages:
    7
    Country:
    United States
     
    Ryccardo likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Flashcard, Confusion,