Error Code 160-0103

Discussion in 'Wii U - Console, Accessories and Hardware' started by GodSlayerNES, Aug 15, 2018.

  1. GodSlayerNES
    OP

    GodSlayerNES Newbie

    Newcomer
    1
    Aug 15, 2018
    United States
    Hi! Been lurking in this community for many years and always appreciated the tons of tutorials and advice about systems.

    So I bought a used wii-u today after finally getting a decent price and waiting for years. It worked fine, but when I tried to create my own user, found out it had parental controls enabled. I tried to use Nintendo's site to get the master key, but the part where you pay 50 cents (I'm in the US) was removed. So I used a 3rd party site to get the key and that worked.

    Then I tried to create a new user, but got the Error Code 160-0103. Still no real big deal as I was able to get back to the system menu, but I decided to do a clean reset and deleted all system data. I went through the process of setting the system back up, and after setting up the internet, it failed completely. Now I get Error Code 160-0103 every time I turn the system on.

    So I don't think the kid I bought it from ever tried to hack this wii. I know he played Smash Bros. a bunch as that was in his data file, and I've read stuff about that corrupting data (and also that Smash Bros. won't mess up data so don't really know). I've also since read that you shouldn't reset the data, and that you shouldn't delete Smash Bros. data. Wish I'd read that first, but figured I could use a normal feature on a system that wasn't hacked.

    Anyone have any help for this? I'm planning on calling the Nintendo Help Line tomorrow, but really super angry that I just turned this wii-u into a paperweight without playing one game, hacking it, or doing anything that should've corrupted the NAND. Thanks for the help! I posted this here as well because the other couple threads I read along the same lines seemed to be the result of poor hacking, whereas I don't believe that's the case here.

    I should mention that I believe the corruption seems to stem from deleting his profile. It seems that the system was really integrated with that user profile for some reason.

    Also I tried booting into the vwii menu by holding B, and that didn't work. I also tried putting in the games I bought with the system to see if maybe that would work somehow, but nothing. I also followed Nintendo's instructions holding down the power button, then removing the power cord, and restarting and nothing. I've also rebooted the system a dozen times to see if that would work but it doesn't.

    The only other bit of information I can think of is that the system was on 5.5.2 U and on the Error Code message it's on 5.5.1 U now. That seems bizarre to me and didn't think that was a possible thing.

    *Update - Called the Nintendo Support Line - They said that this issue is covered free of charge and will repair or replace the console (free shipping as well). My only hope is that the kid didn't try to install homebrew on this machine or some other crazy thing (always follow the guides on here if you're gonna kids 'cause never had a problem with that myself for multiple systems). Also this is why I love this site: Had I installed something myself, every guide here is very specific about backing things up to take care of soft bricks yourself.

    **Update - Nintendo sent me a new console! Yay!!
     
    Last edited by GodSlayerNES, Aug 27, 2018
Loading...