downgrade 3ds from 4.5u to 4.2u?

Discussion in '3DS - Flashcards & Custom Firmwares' started by wolffangalchemist, Jan 29, 2015.

  1. wolffangalchemist
    OP

    wolffangalchemist This is bat country!

    Member
    1,408
    32
    Nov 23, 2008
    United States
    middleofnowhere, AL
    my newer 4.5 compatible ds mode flashcart has broken and i wanted to use my acehkard 2i in its place, but when i try to downgrade to 4.2u using the browser exploit it tells me "sorry, downgrading is not supported yet for your console."
    So do i need to update past 4.5 with a game for the downgrade to work?
    this is just a regular old 3ds aqua blue console and i bought it pretty close launch so i don't see where i should be having any issues.
     


  2. mercluke

    mercluke ‮҉

    Member
    3,163
    172
    Dec 2, 2007
    Perth
  3. fcz_x

    fcz_x Member

    Newcomer
    20
    12
    Nov 9, 2014
    Cote d'Ivoire
    Temuco, Chile
    why you want to downgrade? there's a cia file that you install in the sysNAND and that's it, you can have fun with all banned flashcarts
     
  4. wolffangalchemist
    OP

    wolffangalchemist This is bat country!

    Member
    1,408
    32
    Nov 23, 2008
    United States
    middleofnowhere, AL
  5. LinkmstrYT

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,462
    804
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...
    Then don't use the DS Mode exploit and use the internet browser exploit? It's better than nothing.
     
  6. Apache Thunder

    Apache Thunder I have cameras in your head!

    Member
    4,102
    4,034
    Oct 7, 2007
    United States
    Levelland, Texas
    He said he was using CFW. This leads me to believe that he does not own a Gateway. Even for 4.x console users, the CFW launcher has not been ported to the new web browser exploit. So no, this would not be an option for him. (yet)
     
  7. wolffangalchemist
    OP

    wolffangalchemist This is bat country!

    Member
    1,408
    32
    Nov 23, 2008
    United States
    middleofnowhere, AL
    yes thank you this is my dilemma , so what i need is a way of downgrading from 4.5 to 4.2.
    what i need to know is am i supposed to be able to downgrade from 4.5u to 4.2u so i can determine if something is wrong with my 3ds/files or not( as it tells me i can't downgrade, also i have tried the different DG file links for the USA region from gateways site)
    because if the launcher will now let you downgrade from 4.5u then i would need to update my 3ds with a game past 4.5u but not higher than 9.2u and then downgrade to 4.2u to use my acekard 2i on it to boot CFW.
     
  8. AtlanticBit

    AtlanticBit Yeh, fuck this

    Member
    365
    189
    Jan 15, 2015
    Poland
    DEEP IN SPACE
    egh, it would be awesome if somebody ported the mset exploit installer to spiderhax
     
    Margen67 likes this.
  9. Apache Thunder

    Apache Thunder I have cameras in your head!

    Member
    4,102
    4,034
    Oct 7, 2007
    United States
    Levelland, Texas
    Yeah until proper CFW is ported to the new exploit, this is a much more viable short term solution. I'm curious as to why it hasn't been worked on yet?
     
    Margen67 likes this.
  10. wolffangalchemist
    OP

    wolffangalchemist This is bat country!

    Member
    1,408
    32
    Nov 23, 2008
    United States
    middleofnowhere, AL
    so i take it no one else on 4.5u could see if it will let the downgrade to 4.2u?
    they don't have to go through with the downgrade just see if it tells you that you can't.
     
  11. mvmiranda

    mvmiranda GBAtemp Maniac

    Member
    1,212
    419
    Oct 29, 2013
    Brazil
    Brazil, Sao Paulo
    Let me as ask you guys something.
    The downgrade itself takes you back to 4.2, right?

    What if OP just update to 7.X or 8.X with a game then do the downgrade. Won't him be taken to 4.2?

    EDIT: Just so no one beat me stating he does not have any flashcart and stuff...
    There ya go!
     
  12. wolffangalchemist
    OP

    wolffangalchemist This is bat country!

    Member
    1,408
    32
    Nov 23, 2008
    United States
    middleofnowhere, AL
    so if i buy say smash brothers and update, does anyone know what system version that would update my 3ds to?
    i have a backup of my 4.5u nand from a while back so if i had to i could hard mod and downgrade back to that if anything went wrong.
     
  13. mvmiranda

    mvmiranda GBAtemp Maniac

    Member
    1,212
    419
    Oct 29, 2013
    Brazil
    Brazil, Sao Paulo
    It'll take you to 8.X (8.1 if I'm not mistaken)

    Yes! but there will be no need since you could downgrade or use this NAND backup with gateway menu.

    Cheers!
     
  14. wolffangalchemist
    OP

    wolffangalchemist This is bat country!

    Member
    1,408
    32
    Nov 23, 2008
    United States
    middleofnowhere, AL
    yes but the gatewway launcher says i can't downgrade and i am on 4.5u.
    to use my acecard 2i to boot CFW on my 3ds i need to be on 4.2u, i have no other flashcarts.
     
  15. mvmiranda

    mvmiranda GBAtemp Maniac

    Member
    1,212
    419
    Oct 29, 2013
    Brazil
    Brazil, Sao Paulo
    you can't downgrade because the downgrader "assumes" you're already in a "exploitable" FW. Just do what I said on my second previous post.
     
  16. wolffangalchemist
    OP

    wolffangalchemist This is bat country!

    Member
    1,408
    32
    Nov 23, 2008
    United States
    middleofnowhere, AL
    i want to use my acecard 2i to boot cfw, i don't see how only being able to boot onto a gimped emunand mode helps me do that.
    i just bought a copy of smash for $28 on ebay when i get it in a few day i will update then downgrade and hope all goes well.
     
  17. Space Monkey

    Space Monkey Member

    Newcomer
    15
    9
    Aug 30, 2014
    Gambia, The
    An R4i Gold DS flashcart would have been cheaper I guess.
     
  18. Classicgamer

    Classicgamer GBAtemp Advanced Fan

    Member
    512
    135
    Aug 20, 2012
    United States
    Follow mercluke.

    I was part of that thread and dg to 4.2 so I could use ak2i.

    I used dream team to upgrade to 5.x.

    I then dg to 4.2 but ak2i still doesn't work. You need to apply flashcardtimewarp.cia then. After that it will work.
     
  19. wolffangalchemist
    OP

    wolffangalchemist This is bat country!

    Member
    1,408
    32
    Nov 23, 2008
    United States
    middleofnowhere, AL
    so i will still need to buy another chepo flashcart?
    also was it on the “PIPPA FUNNELL” update to work on 4.3?
     
  20. Jysix

    Jysix Member

    Newcomer
    45
    13
    Dec 2, 2014
    France
    Go to 8.1, then install the .cia flashcard unblocker then play with your acekard.