Hacking [release] Use blocked DS flashcards on 3DS, probably N3DS too.

cearp

瓜老外
OP
Developer
Joined
May 26, 2008
Messages
8,536
Trophies
1
XP
7,430
Country
Tuvalu
Hi, just a very simple release, but useful and cool :)
Install this cia and you will be able to use DS mode flashcarts that have been blocked by Nintendo over time.
If it never worked on 3DS, this will not make it work. But, If it worked in FW 1.0, that chances are that it will work now.
A list of flashcarts that have been blocked -
http://pongupdates.wordpress.com/flashcards-working-on-3ds/

I sent this to gamesquest1, and got him to confirm that it works, he tried with the gateway blue card on 9.4 (sysnand). He even made a nice little video because there are always people who doubt.

There is not much use using this on emunand, since I'm pretty sure we cannot use ds mode flashcarts in gw/classic mode.
You would use this if you are:
1 - On 4.x and have access to devmenu, and want to use a ds flashcart that was blocked, for example, the EZFlash Vi was blocked in 4.0. Installing this cia on my 4.5 sysnand, that card should work again.
2 - On 4.x and want to upgrade to the current fw, leave GW behind, whatever, you could install this and you would still be able to use ds mode flashcarts on the latest fw - probably forever unless Nintendo change something, they likely won't.
3 - If you have a New 3DS, we can't test it since we don't have devmenu access yet, but when we do, probably when we install this cia then things like gateway blue card will work :) Good news for the people that will be using GW with their N3DS, it will have a use ha. ---- but not tested.

Keep in mind, this is permanent, at the moment there is no way to undo this. Also, Nintendo should not be able to change it when you get an update. Which is good. (But this is their console, I am sure they could remove it/make it useless if they wanted, but I doubt they would bother)
Just a reminder, emunand is not needed, GW works fine without it, to install stuff (like this) on sysnand just don't load up in emunanad = don't have emunand on your big sd card.
If this for some reason b0rks your 3DS, sorry. It shouldn't at all, but still, not my fault.
Enjoy :)

-- you can find the cia on that iso site, i think? :)

Let me know how it works. I don't think EVERY flashcard that was blocked will become unblocked, but hopefully most.
 

Vengenceonu

Revenge is beneath me but accidents do happen.
Member
Joined
Jun 20, 2013
Messages
2,211
Trophies
1
Location
The C Standard Library
XP
2,267
Country
United States
Psh, poor cearp and gamesquest1 want the Gateway Senpai's to mention them in their next video. Your making the rest of us look bad!

d85.jpg
 

cearp

瓜老外
OP
Developer
Joined
May 26, 2008
Messages
8,536
Trophies
1
XP
7,430
Country
Tuvalu
Does this work on emuNAND to make it possible to run in NDS mode? GW was never able to do it.

no not at all, as i said in the post, it's only useful for sysnand because ds games will not work in gw/classic mode, and you can only boot emunand in gw/classic mode.
 

cearp

瓜老外
OP
Developer
Joined
May 26, 2008
Messages
8,536
Trophies
1
XP
7,430
Country
Tuvalu
Psh, poor cearp and gamesquest1 want the Gateway Senpai's to mention them in their next video. Your making the rest of us look bad!

i've already got mentioned in their video once actually HA (not bragging, i almost forgot... lol)
really, it's nothing huge, it's not like this will reenable the ds exploit/mset exploit.

Can anyone test a AK2i with this?
Also not sure but this might break official updates.

it doesn't seem so, since gamesquest1 installed it on 4.5 (what else), and updated to 7.0, blue card worked, and then 9.4, still working :)
 

cearp

瓜老外
OP
Developer
Joined
May 26, 2008
Messages
8,536
Trophies
1
XP
7,430
Country
Tuvalu
Wait...this file gets installed into the sysnand instead of the SD card? And how exactly would you go about running it when the Gateway exploit isn't active since you mentioned testing it on a 9.4 console....

come on buddy, i wrote in the post, you don't need emunand for anything, only really for going online, and i guess newer encryption games.
install it in dev menu on 4.5, don't have emunand on your sd card and you won't boot in emunand.
you don't need to run anything without GW, once it is installed it is installed.
 

cearp

瓜老外
OP
Developer
Joined
May 26, 2008
Messages
8,536
Trophies
1
XP
7,430
Country
Tuvalu
Now we need to unblock cyclodsievo from dsi mode.

in DSI, or 3ds?
iEvo was blocked in 2.1, so this should work, it's not limited to bluecard! :)
Kinda curious to know if the "good" old DSTTi works with that fix. DSTTi was a good card before but meh. I mainly use a SCDSTwo nowadays.

that was blocked in 4.0, so yes, it should work after you install this cia.
 
  • Like
Reactions: Margen67

Apache Thunder

I have cameras in your head!
Member
Joined
Oct 7, 2007
Messages
4,286
Trophies
2
Age
34
Location
Levelland, Texas
Website
www.mariopc.co.nr
XP
5,976
Country
United States
come on buddy, i wrote in the post, you don't need emunand for anything, only really for going online, and i guess newer encryption games.
install it in dev menu on 4.5, don't have emunand on your sd card and you won't boot in emunand.
you don't need to run anything without GW, once it is installed it is installed.


Custom CIAs do NOT run outside of gateway mode. You lose Gateway mode if you upgrade to system 9.4 on sysnand. Exactly how does it continue to function after that? Where it goes if installed outside of emunand isn't the main issue here. It's the claim that someone is running this on native fw 9.4 which doesn't have emunand and can't run Gateway mode to enable execution of unsigned code that's the real question here.
 
  • Like
Reactions: MattKimura

Isle41

Well-Known Member
Member
Joined
Nov 24, 2011
Messages
207
Trophies
0
XP
305
Country
Gambia, The
  • Like
Reactions: Margen67

cearp

瓜老外
OP
Developer
Joined
May 26, 2008
Messages
8,536
Trophies
1
XP
7,430
Country
Tuvalu
It's the only cart which supports dsimode, so it needs to be unblocked from dsimode I think.

https://gbatemp.net/threads/cyclops-no-longer-supports-the-ievolution.321797/

Well, unlocking dsimode for anything would be pretty good.

just try it, i wouldn't be surprised if it works. this cia is 'dsimode'.

Kinda curious to know if the "good" old DSTTi works with that fix. DSTTi was a good card before but meh. I mainly use a SCDSTwo nowadays.

that was blocked in 4.0, so yes, it should work after you install this cia.
 
  • Like
Reactions: Margen67
General chit-chat
Help Users
    Julie_Pilgrim @ Julie_Pilgrim: like bro do something different, get some men