Custom Firmware 5.50GEN-D is now released

Discussion in 'PSP - Games & Content' started by luke_c, Oct 21, 2009.

Oct 21, 2009
  1. luke_c
    OP

    Member luke_c Big Boss

    Joined:
    Jun 16, 2008
    Messages:
    3,587
    Location:
    Land of England
    Country:
    United Kingdom
    Source
    Download
    Getting a: Game could not be started (80020321) error? Do this:
    Turn off you PSP, turn it on while holding the R button down, this will put you into the recovery settings . Turn the VSH on, exit it. Press select on the PSP menu, change the driver to M33 or Sony. Reboot, games should now work.
    Credit to deanxxczx.
     


  2. markehmus

    Member markehmus GBAtemp Advanced Fan

    Joined:
    Jul 26, 2008
    Messages:
    896
    Location:
    in the GAME
    Country:
    Canada
    edit:


    okay thats a beter place for it

    [​IMG]

    for the heads up
     
  3. luke_c
    OP

    Member luke_c Big Boss

    Joined:
    Jun 16, 2008
    Messages:
    3,587
    Location:
    Land of England
    Country:
    United Kingdom
    Added it to the OP
     
  4. Lakerfanalways

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States
    I am currently on firmware 5.50GEN B..do I have to upgrade to anything before I install this? I was reading something about having to upgrade to 5.50GEN B-2 before I upgrade to the newest firmware, if I have to do that..where do I get B2 from? Thanks
     
  5. Livin in a box

    Member Livin in a box Livin' in a cardboard box

    Joined:
    Jul 18, 2008
    Messages:
    1,794
    Location:
    Purgatory
    Country:
    United Kingdom
    Search for GEN-B2 on Google. You'll find it.

    I have it installed, it didn't brick me but I turned my battery into a Pandora just in case. ^^ Not used it for long enough yet.
     
  6. Lakerfanalways

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States
    Ok I installed 5.50GEN D but now i cant play any of my games, not the newer ones and not the ones that I had in the PSP before that did work..I get the message "This game could not be started 80020321"
     
  7. ganons

    Member ganons GBAtemp Advanced Maniac

    Joined:
    Jun 12, 2005
    Messages:
    1,944
    Country:
    United Kingdom
    maybe because they were patched? try a clean iso, also check the recovery settings are not reset
     
  8. Lakerfanalways

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States
    yeah I went into the recovery settings and changed it to m33 driver..now it works fine..but now before each game, I get this little message saying that the drivers are enabled..is that Ok or is there a way to change that so I dont see it before the game starts
     
  9. djricekcn

    Member djricekcn GBAtemp Advanced Fan

    Joined:
    May 29, 2009
    Messages:
    792
    Country:
    United States
    i'm getting game could not be started on UMD games on any of the settings.
     
  10. themuddaload

    Member themuddaload Creepin' hardcore.

    Joined:
    May 4, 2008
    Messages:
    1,099
    Location:
    West of the equator Sex: sure
    Country:
    United States
    well i updated to gen-D

    thats odd, my GTA:VCS autobooted fine by default for me...

    oh, and the backlight was retarded on gen-C for me, it always switched brightnesses when you switched between xmb and a game, rather annoying when i wanted it at lowest setting... thats fixed for me in -D

    my isos work fine, ive tried fieldrunners and gran turismo so far, i eboot patched it, so that may or may not mean anything...

    id recommend everyone on -C to upgrade to -D, if you dont have a pandora it may be best to stick with -B2 at the moment though.
     
  11. nl255

    Member nl255 GBAtemp Addict

    Joined:
    Apr 9, 2004
    Messages:
    2,001
    Country:
    The only major bug I have heard of is that Wifi connections in homebrew don't work if you use WPA encryption. Other than that, the only other issues I have heard of are the usual ones (no ms speedup unless you use fatmsmod, no 1.5 compatability (LEDA didn't work on B2, not sure about D), and it's a new fimware so probably best to wait until the first update/service pack).
     
  12. djricekcn

    Member djricekcn GBAtemp Advanced Fan

    Joined:
    May 29, 2009
    Messages:
    792
    Country:
    United States
    it's really weird, I can't boot UMD games only but the UMD drive isn't dead. I went back to B2 just to test and it was fine, then D again, same thing. I got no plugins either or custom anything.
     
  13. ganons

    Member ganons GBAtemp Advanced Maniac

    Joined:
    Jun 12, 2005
    Messages:
    1,944
    Country:
    United Kingdom
    Gen doesn't seem worth the hassle I'm still on 4.00m33
     
  14. manaphy4ever

    Member manaphy4ever GBAtemp Advanced Fan

    Joined:
    May 7, 2008
    Messages:
    505
    Location:
    Bahrain
    Country:
    Bahrain
    mmmm what about psp slim 2004 does it works with this custom firmware?
     
  15. luke_c
    OP

    Member luke_c Big Boss

    Joined:
    Jun 16, 2008
    Messages:
    3,587
    Location:
    Land of England
    Country:
    United Kingdom
    If it's hackable, yes.
     
  16. manaphy4ever

    Member manaphy4ever GBAtemp Advanced Fan

    Joined:
    May 7, 2008
    Messages:
    505
    Location:
    Bahrain
    Country:
    Bahrain
    yes it's hackable and it's on custom firmware 5.00 m33-6
     
  17. luke_c
    OP

    Member luke_c Big Boss

    Joined:
    Jun 16, 2008
    Messages:
    3,587
    Location:
    Land of England
    Country:
    United Kingdom
    Then go for it...
     
  18. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    CAN GEN D WORK ON PSP 3K PLZZZZZZZZ?

    lol. Has anyone noticed the msg when you start up an unpatched game?
    It says something about 5.55 and 6.XX games and a link to there website.
    GEN D works perfectly for me, so did GEN C.
     
  19. azoreseuropa

    Member azoreseuropa GBAtemp Psycho!

    Joined:
    Nov 6, 2002
    Messages:
    4,503
    Location:
    I am deaf and live in the USA for now :D
    Country:
    Portugal
    It works fine to me without any problem but one thing I found a bug:

    When you start Megaman 8.. After Capcom then fmv show up and it just skip to the title screen right away but ingame works okay... Bug ? It should be because it was fine on 5.00 M33-6 but GEN-D (FULL) the fmv just skip.
     
  20. manaphy4ever

    Member manaphy4ever GBAtemp Advanced Fan

    Joined:
    May 7, 2008
    Messages:
    505
    Location:
    Bahrain
    Country:
    Bahrain
    luke-c what should i do now i put on my psp and i press enter they said
    Flash Install CFW 5.50 Gen-D
    Flash Install OFW 5.50

    Flash Install Any sony OFW

    Install Xgen pandora

    Shut Down

    reboot device


    which one should i choose ?
     

Share This Page