Could I have bricked my PS3 by using Sen enabler?

Discussion in 'PS3 - Hacking & Homebrew' started by legoinventeor, Aug 30, 2019.

  1. legoinventeor
    OP

    legoinventeor GBAtemp Regular

    Member
    4
    Oct 12, 2017
    Spain
    Hi guys.
    I was just trying to get back online from a HEN 4.84 ps3 because of the recent update. I am not very experienced with ps3 homebrew, so I looked up a video guide on how to do it. It had two methods, one for HEN and one for normal CFW. I tried the HEN method first, I copied over a txt to the root of ps3 hhd0 with MultiMan instead of another manager he used. Then the video pressed R2+Triangle on a specific folder on the XMB to delete CFW history. I didn't have any folder like that o I tried different ones to no avail, so I used PSNinja to do the same. After exiting I tried to log in but it didn't work, so I directly went to the pkg installer and installed the SEN enabler I already had prepared. I opened it and selected "Enable SEN access" in the SEN/PSN options. It seemed to work and it asked me to reboot. When I did reboot the PS3 never turned back on :( . It's working inside and takes/returns my discs, but it doesn't give any HDMI signal at all. I know it's not the cable or the TV because I tried it on another "broken" (disc drive not working) ps3 I have and it turned on.
    Was it SEN enabler? Or the .txt I left and forgot about in the ps3 root?
    can I do anything about this? If not, can I transfer any save data from the HHD to the other "broken" ps3 I have?
    Thank you.
     
  2. godreborn

    godreborn GBAtemp Guru

    Member
    12
    Oct 10, 2009
    United States
    the only way to read the hdd is with the erk (eid root key). can you access the recovery menu?
     
  3. legoinventeor
    OP

    legoinventeor GBAtemp Regular

    Member
    4
    Oct 12, 2017
    Spain
    Oh, I can! Thank you!
    What should I do next?
    — Posts automatically merged - Please don't double post! —
     
    Last edited by legoinventeor, Aug 31, 2019
  4. godreborn

    godreborn GBAtemp Guru

    Member
    12
    Oct 10, 2009
    United States
    try reinstalling the firmware.
     
    legoinventeor likes this.
  5. legoinventeor
    OP

    legoinventeor GBAtemp Regular

    Member
    4
    Oct 12, 2017
    Spain
    Alright, I tried all the options except for the Restore ps3 system and System update. I'm not updating it so I guess I have to wipe my ps3. rip my save data..
    Edit: It looks like even restarting didn't fix it. It's still not giving any signal!
     
    Last edited by legoinventeor, Aug 31, 2019
  6. m1s3ry

    m1s3ry Newbie

    Newcomer
    1
    Mar 21, 2019
    Argentina
    Updating your system did nothing too?
     
  7. godreborn

    godreborn GBAtemp Guru

    Member
    12
    Oct 10, 2009
    United States
    try reinstalling the firmware. it could be the hdd, but you only want to format that as a last resort. updating the firmware or reinstalling it won't affect your saves.
     
    legoinventeor likes this.
  8. legoinventeor
    OP

    legoinventeor GBAtemp Regular

    Member
    4
    Oct 12, 2017
    Spain
    Reinstalling didn't work but updating it did. Thank you!
    The ps3 doesn't seem to remember me at all though, not even that I had hen installed.
     
  9. yeul

    yeul Newbie

    Newcomer
    1
    Sep 10, 2019
    Australia
    I did the exact same thing just today and i know it was sen that caused my problem as well. Now do i have to update to latest 4.85 ofw in recovery mode or is it no harm trying to install any kind of cfw version? I am wondering which one you updated with that ended up working for you. Did hen work afterwards when your ps3 went back to normal? @legoinventeor
     
    legoinventeor likes this.
  10. legoinventeor
    OP

    legoinventeor GBAtemp Regular

    Member
    4
    Oct 12, 2017
    Spain
    I just updated to the same firmware I had, 4.84. You can't download it from the ps website anymore so I just used the Wayback machine website to go to an older snapshot of the website where they still had 4.84 up for download.
    Sadly, I lost all my data and CFW probably because I tried to restore it before updating and it didn't work
     
Loading...