Hacking Question Can't update my switch from 7.0 - Error 2002-4314 | I tried everything :(

Slumpolo

Member
OP
Newcomer
Joined
Sep 29, 2019
Messages
9
Trophies
0
Age
41
XP
74
Country
Italy
Hi,
I can't update my swich from 7.0 to any following firmware because I got 2002-4314 error.
This is my fuses situation: got this: (ODM 7/6) : 11 - 0
Actually my switch only start with RCM mode CFW o OFW. Doesn't start without RCM, I got a black screen-

This is what I tried and some information:
1) I downgraded my switch to 5.1 with a manual update, I try to update from 5.1 to 8.x by step (5.1 -> 6.2 -> 7.0 -> 8.x). The last firmware that works it's 7.0.
With any other firmware (8.0, 8.1, 9.0) I got 2002-4314 error.
2) I tried to update the firmware using several microsd card and several firmware file got from different source, same result, 2002-4314 error.
3) I tried to update using update function in switch, same result, 2002-4314 error.
4) The only OFW that boot without RCM it's 5.1
5) I tried to update with chodojour using SXOS and Atmosphere. I got same error 2002-4314.
6) I tried to update using restore function from 5.1 and I got always same error.
7) I created emunand with SxOS, I tried to update emunand... same result

Any other idea or advice?
 

Dark Ronin

Well-Known Member
Member
Joined
Oct 5, 2015
Messages
334
Trophies
0
XP
1,180
Country
Russia
Seems you messed up somewhere.
Why would you update in that specific order, rather than just jump to 9.0.1 - that bugs me.
Also, did you clear user data while performing update?
Have you backed up your keys, prodinfo, etc?
 

Canna

Bad Ass Poisonous Mushroom
Member
Joined
Jul 14, 2018
Messages
1,396
Trophies
0
Age
34
Location
AZ
XP
1,514
Country
United States
You have a backup right ?, either restore backup...

Or

when upgrading with choidujour do a system initialise....

if using sxos , must use the beta update of boot.dat...

If atmosphere, make sure the files are newest.

Not sure anything above 7 is possible at this time, without a official update( and id recommend emu nand for that situation)

I have been away from the scene for a while and am not upto date, maybe updating above 7 now is possible with choidujour, or hacdiskmount..



**if the update is so you can play games that require a higher system version,
try install them with firmware bypass with gold leaf or tinfoil or a similar method. **


!!!!!! Hey always start with RCM or your burn fuses !!!!!!!!
Recommend you check ya fuse count as well again.
 
Last edited by Canna,

You may also like...

General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: Cheapest I found $230 tax/s&h