Cant instal a new cIOS for the life of me...

Discussion in 'Wii - Hacking' started by kringle185, Apr 3, 2010.

Apr 3, 2010
  1. kringle185
    OP

    Newcomer kringle185 Member

    Joined:
    Apr 3, 2010
    Messages:
    12
    Country:
    United States
    I have a 4.2u updated system, I am 100% sure of that, I am looking at it now.
    It has Homebrew channel installed via bannerbomb hack and all is working dandy, I can do the little things that such allows.

    BUT, when I want to do anything real that needs a new cIOS, it wont work because I cant seem to actually install a custom version. What I mean to say is, that I went through the steps and installed DOP-IOS mod, used that to do something, then installed cIOS38rev17 installer and installed that. It apperently installed everything as it was supposed to, it appeared that everything went smoothly.

    (BTW I was actually doing this mainly so I could use USB loader GX)

    BUT, it didnt appear to work when I tried running USB Loader GX, it was complaining about how I dont have 222 or 249 installed...ok w/e I move on thinking maybe the loader is just screwed and used configurable usb loader, didn't work.

    At this point Im thinking maybe it just didnt install right, so I whent and tried to install an older version that apperently the thing was actually asking for. I attempt to install cIOS36 rev09 installer and install that.

    BUT that seemed to just hang there and do nothing, music was playing in the background (some heavy metal) and went through the entire song apearing to show me that it had not frozen, though nothing was showing me proof that it hadn't died, so w/e thinking Im crazy ill just let it be for a while just to make sure. Eat some dinner, watch some simpsons, nothing, still some heavy metal running. And all the time my controller lost connection and wouldnt reconnect.

    At this point Im just getting pissed and no matter what I do cant get this shit to work. Im trying to get it to work before sunday as I am leaving for a small trip, (with the wii, its not really a vacation)

    Please help, Im just desperate to get this to work and am sick of messing with this crap. I would love to be able to chat with someone who might be able to help, xfire chat is kringle185 as is steam, so is gmail for that matter.

    Thanks and sorry to make your read all of that.
     
  2. noobwarrior7

    Member noobwarrior7 GBAtemp Advanced Maniac

    Joined:
    Aug 2, 2008
    Messages:
    1,594
    Location:
    USA
    Country:
    United States
    installing rev9 was a mistake, you may have this same problem now, depends on how new your wii is:

    http://gbatemp.net/index.php?showtopic=218676


    rev's older than 11 outright BREAK most homebrew on newer (bought within the past 1.3333 years) wii's.
     
  3. kringle185
    OP

    Newcomer kringle185 Member

    Joined:
    Apr 3, 2010
    Messages:
    12
    Country:
    United States
    uhuh..... well.....

    Okay, whats done is done I guess, that may very well be the problem then. I got it like 4 months ago maybe. Ill just go ahead and file that under my own ignorance.

    So how would I go about fixing this (wouldn't be suprised if there wasn't a way to fix that) I didn't work with 17 so I looked around and found that rev 9 might be best. Anyways... what now? Can I just go ahead I somehow install a newer one (not that any of those installers will run now...) but normal crap seems to run fine supposedly.

    [​IMG] so not impressed with this...the 360 was way easier than this.
     
  4. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    I suggest following the stickied guide at the top of this forum instead of looking around at outdated tutorials. Nothing recent nor reliable is going to recommend cIOSrev9 for you.
     
  5. cthg

    Member cthg GBAtemp Regular

    Joined:
    Jan 22, 2009
    Messages:
    197
    Country:
    United States
    Install Hermes's cios 222 rev 4 it seems a lot better for usb loaders. Especially Usb Loader GX.
     
  6. kringle185
    OP

    Newcomer kringle185 Member

    Joined:
    Apr 3, 2010
    Messages:
    12
    Country:
    United States
    Didn't noobwarrior say anything older than rev 11 wouldn't work? Ive looked around some and found that I'm an idiot and he is correct, anyways. I will try rev 17 again, I might virginize the whole thing if this doesnt work and just redo all of it.
     
  7. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    He meant anything lower than cIOS249 rev11. cthg is telling you to install cIOS222 rev4.
     
  8. kringle185
    OP

    Newcomer kringle185 Member

    Joined:
    Apr 3, 2010
    Messages:
    12
    Country:
    United States
    K, thanks for the help so far. Just a little bit more...

    Got the cIOS222 rev 4 installer, intending to install from network. This is all from links on your site BTW, just to make sure I can get the best support.

    I run HBC, run the installer (from the link provided on the provided links in provided site) the guide thing say to use 249 just in case it asks, when I press 'A' as told by the program, the whole thing aperently just stops.... The wii controller loses connection and cant reconnect, I dont get any error messages and I dont know exactly what to say.

    BTW, this happened like 1 minute ago...
     
  9. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    If your IOS249 is still rev9, of course it will freeze when loaded. Use a different IOS with fakesigning support instead.

    Or if you have a memory card in slot b, remove it.
     
  10. kringle185
    OP

    Newcomer kringle185 Member

    Joined:
    Apr 3, 2010
    Messages:
    12
    Country:
    United States
    I dont even own a memory card for that matter.

    And might sound dumb, but I thought I just did that. I ran DOPMii v12 and installed 'Install IOS36 (r3351) w/FakeSign' I ran that just before I installed (tried to install) the new 222 rev 4
     
  11. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Then have the installer use IOS36 instead of 249
     
  12. kringle185
    OP

    Newcomer kringle185 Member

    Joined:
    Apr 3, 2010
    Messages:
    12
    Country:
    United States
    Holy crap its doing something, thank you sooooo much.

    Not that im 100% its going to work but its doing something. I feel like a dumbass for not figuring that one out.

    Anyways, thanks. Hopefully I wont be back about this same thing...
     
  13. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Cool. Now can use IOS36 or the newly installed IOS222/223 to uninstall IOS249 and put a good, working version in its place.
     

Share This Page