Can't get to my M3 Real or Micro SD

Discussion in 'NDS - Flashcarts and Accessories' started by ~De arimasu, Nov 11, 2009.

Nov 11, 2009
  1. ~De arimasu

    Member ~De arimasu GBAtemp Regular

    Apr 30, 2008
    United Kingdom
    It all started earlier when I tried to play Call of Duty on my DS. Everything went fine up until putting the Micro SD into the M3 Real.

    The problem was that the spring wasn't clicking into place, bouncing the sd card back out again. I took apart the M3 Real and moved the pin thing back into place so it would spring properly again.

    As I started rebuilding it, the case had a slight break in it which prevented it from being able to close up properly so the next thing I did was get a reaaaaally tiny piece of cellotape on each side of the casing to hold it together. Whilst this worked in holding it together, the DS didn't seem to agree with it so I pushed the M3 into the DS to get it to pop out.

    Unfortunately, the M3 didn't pop out and is now jammed in the DS's card slot. To make matters worse, the spring appears to have also stopped working again so I've now got a Micro SD jammed into an M3 which is jammed into the DS.

    Any ideas of how to get the both of them out? xD
  2. scrtmstr

    Member scrtmstr GBAtemp Advanced Fan

    Aug 20, 2009
    the Netherregions!
    manmanman this is one heck of a story...
    anyway, i think you've got to take apart your ds, 'cause i can't see any option apart from just break your card and get it out in a douzen pieces. good luck with this.

Share This Page