App requires a higher version of android

Discussion in 'Android' started by Ace Overclocked, Jul 10, 2016.

  1. Ace Overclocked
    OP

    Ace Overclocked My CPU's hot but my core runs cold.

    Member
    2,107
    288
    Jul 30, 2010
    Italy
    Somewhere
    So pokemon go requires android 4.4 and up but my samsung galaxy trend plus only supports up to 4.22, i tried flashing to 5.0 then 4.4.4 with odin but it always fails, anything i can do to play aside from getting a new phone? would be real amazing to get it working
    thanks for helping out :D
     
  2. dpad_5678

    dpad_5678 GBAtemp's Memelord

    Member
    1,423
    1,014
    Nov 19, 2015
    United States
    Looking at the specs, I don't think the phone could handle PKMN Go. 1.2GHz Dual Core CPU with 1GB> of RAM. The Moto E 2nd Generation can be bought for under $50. It's Android 5.0 and Quad Core. I know it's not your ideal solution but ya know...
     
  3. sj33

    sj33 GBAtemp Addict

    Member
    2,630
    1,631
    Oct 22, 2013
    Japan
  4. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,673
    Sep 1, 2010
    I have the Ace II X which is a slight upgrade from what you have, and I don't think your device could support it, let alone mine.