Am I Safe to Upgrade to B9S?

Discussion in '3DS - Flashcards & Custom Firmwares' started by link491, Sep 19, 2018.

  1. link491
    OP

    link491 GBAtemp Fan

    Member
    2
    Mar 17, 2010
    Canada
    Canada
    Hey all,
    So I've got a n3ds that I cfw'd with Luma back when AL9H was standard. Today I booted it up and updated it to the latest version of the 3ds firmware without thinking. I went to update Luma and it told me that I needed to upgrade to B9S now since AL9H is outdated. So, am I safe to, or even able to update to B9S on the latest firmware? Should I even bother? Are there pros to staying on AL9H vs updating to B9S? I basically use the cfw strictly for emulation, and otherwise I have the system just as a Pokemon Machine.
     
  2. TurdPooCharger

    TurdPooCharger Meh

    Member
    11
    Jan 1, 2018
    United States
    You have to switch over to boo9strap if you want to be on the latest 11.8 firmware.

    Also, I'm not sure you're able to now because there's a chance you could have soft bricked your 3DS if it was on A9LH when the firmware was updated, like this unfortunate incident:

    If that happens, the only way to unbrick your 3DS is to use an NTRboot flashcart. This too has a rare chance of failing and then you'd be really screwed.
     
  3. link491
    OP

    link491 GBAtemp Fan

    Member
    2
    Mar 17, 2010
    Canada
    Canada
    So to clarify, I'm on 11.8 right but had al9h installed way back when it was new. The 3ds itself works perfectly fine right now and I can install/run homebrew with no issues. Is there a reason why I should be on b9s while I'm on 11.8?
     
  4. NFates

    NFates Wants to understand™

    Member
    5
    Mar 13, 2016
    Dominican Republic
    Probably home.
    Devs don't support A9LH anymore. Unless you want to code your own stuff, update to B9S and have the latest versions of many programs (and CFWs) available.
     
  5. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ definitely not Lilith

    Member
    25
    Sep 13, 2009
    Antarctica
    Many moons away
    There's no reason to stay on A9LH. Devs no longer support A9LH and haven't for well over a year now, meaning all of your tools are grossly outdated. Updating won't change much in the means of functionality, but will bring you a series of up to date and more stable homebrews. Plus there's no risk involved in updating, there have been zero recorded bricks that weren't user error.
     
    TurdPooCharger likes this.
  6. wormdood

    wormdood pirate booty inspector

    Member
    11
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    hey . . . how ? @TurdPooCharger werent you attempting to help someone last week who as well updated while al9h was installed and it resulted in his system locking up or something like that?
     
  7. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ definitely not Lilith

    Member
    25
    Sep 13, 2009
    Antarctica
    Many moons away
    There's an older version of Luma3DS that somehow still works with 11.8.
     
    TurdPooCharger likes this.
  8. wormdood

    wormdood pirate booty inspector

    Member
    11
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    . . . i learn something new every day
     
  9. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ definitely not Lilith

    Member
    25
    Sep 13, 2009
    Antarctica
    Many moons away
    I ran into someone back when 11.8 came out who was still running A9LH and was able to update to 11.8. I was going to test this out, but really didn't want to put the effort into downgrading my test system just to test one thing. Especially when that one thing shouldn't be used anymore, such as A9LH.
     
  10. Lacius

    Lacius GBAtemp Guru

    Member
    16
    May 11, 2008
    United States
    Not to hijack this thread, but which one?
     
    TurdPooCharger and wormdood like this.
  11. TurdPooCharger

    TurdPooCharger Meh

    Member
    11
    Jan 1, 2018
    United States
    Is it it bad to say I lost count and which exact thread you might be referring to? :]

    ***

    I too would like to know for future reference. :)
     
  12. wormdood

    wormdood pirate booty inspector

    Member
    11
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    its cool i have been there . . . and ditto
     
    TurdPooCharger likes this.
  13. robyspy

    robyspy GBAtemp Regular

    Member
    3
    Sep 18, 2018
    Italy
    @link491
    What is the old version of Luma3DS that still works with 11.8 e A9HL?
    I'm curious to know
     
  14. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ definitely not Lilith

    Member
    25
    Sep 13, 2009
    Antarctica
    Many moons away
    I am actually not sure, this is the thread though
    https://gbatemp.net/threads/latest-3ds-update-replaced-fbi.515307/
    When I am off this weekend I can attempt to run some tests to figure this one out.
    Or the OP can just tell us the version of Luma they are running.
     
  15. robyspy
    This message by robyspy has been removed from public view by Quantumcat, Sep 20, 2018, Reason: Requested.
    Sep 20, 2018
  16. link491
    OP

    link491 GBAtemp Fan

    Member
    2
    Mar 17, 2010
    Canada
    Canada
    According to my Luma boot menu I'm on 7.0.4, but I installed al9h years ago when the 3ds guide site launched, so I wouldn't recommend messing with it now. At the time I installed luma 6.something though and was updating it until I stopped getting updates, so make of that what you will.
     
    Last edited by link491, Sep 20, 2018
  17. robyspy

    robyspy GBAtemp Regular

    Member
    3
    Sep 18, 2018
    Italy
    OK thanks to the information, I inform you that the latest version compatible with A9LH is v7.05.
    If you update at 7.05, please advise if it's okay.
    Thank you ;)
     
Loading...