Latest 3DS update replaced FBI?

Discussion in '3DS - Flashcards & Custom Firmwares' started by LunarXDiviner, Aug 18, 2018.

  1. LunarXDiviner
    OP

    LunarXDiviner GBAtemp Regular

    Member
    1
    Nov 17, 2016
    United States
    I don't know if I should e concerned or not, but the latest update replaced my FBI app with Health and Safety again. Don't know if this has happened to anybody else, since I still run a9lh, but certainly not something I had happen before.
     
  2. ladygugu

    ladygugu GBAtemp Regular

    Member
    4
    May 12, 2015
    France
    Update toB9S
     
  3. LunarXDiviner
    OP

    LunarXDiviner GBAtemp Regular

    Member
    1
    Nov 17, 2016
    United States
    I'm not doing that. I'm only asking if I should be concerned about this. I don't want my system to be banned or anything. I have no need to go through the trouble of installing bs9 when what I have already does everything I need it to.
     
  4. ladygugu

    ladygugu GBAtemp Regular

    Member
    4
    May 12, 2015
    France
    Your Choice it's just outdated and Luma doesnt support a9lh anymore so you dont get the new Features.

    Maybe it got replacet cuz you updated. Never used it in h&s.

    Risk is the same with a9lh and b9s. If you modify your system there is always a risk of ban.
     
    Last edited by ladygugu, Aug 18, 2018
    zacchi4k likes this.
  5. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Embrace yourself

    Member
    25
    Sep 13, 2009
    Antarctica
    Many moons away
    Updating to B9S won't get your system banned and it only takes like 2 minutes to update from A9LH to B9S. There's literally no reason to stay out of date.
    It's also worth noting that there's no reason to keep FBI in the H&S after you've installed the CIA version of it.
    Wait, did you update to 11.8?
     
    zacchi4k likes this.
  6. LunarXDiviner
    OP

    LunarXDiviner GBAtemp Regular

    Member
    1
    Nov 17, 2016
    United States
    I updated my emunand to 11.8. Sysnand is still 9.2. Don't think I ever installed the cia version of it. H&S was convenient and it worked until now. I don't really use FBI much, but I'm just worried that the update managed to replace it.
    And I know bs9 won't be any more likely to get me banned, it's just not offering any new features I would actually use so I never bothered.
     
  7. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Embrace yourself

    Member
    25
    Sep 13, 2009
    Antarctica
    Many moons away
    Are you running CakesFW?
    Keeping FBI in the H&S was a just keeping it outdated and risking it being replaced, which is what happened. 11.8 updated the H&S and thus replaced your install of FBI.
    Updating to B9S does give you access to all of the most up to date payloads. Even if it offers nothing new, chances are you won't even notice the change beyond just updated software. Hell you may even be able to keep the same CFW.
     
  8. LunarXDiviner
    OP

    LunarXDiviner GBAtemp Regular

    Member
    1
    Nov 17, 2016
    United States
    I'm running an old version of luma. I know there's some risks, which is why I usually make backups before updating and only update emunand. I just figured at this point the 3ds was dead and they'd leave it alone.. but no I guess not.
    How do I install FBI as a CIA now though? Since it took my other one away.
     
  9. ladygugu

    ladygugu GBAtemp Regular

    Member
    4
    May 12, 2015
    France
    Follow the guide i linked.
    Open Homebrew launcher, open FBI.3dsx and install FBI cia
     
  10. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Embrace yourself

    Member
    25
    Sep 13, 2009
    Antarctica
    Many moons away
    You can either inject it the old fashion way.
    Update to B9S and inject it using the latest version of GM9
    Update to B9S and use Luma to inject the homebrew channel and run FBI that way
    Updating to B9S is the easiest method to getting FBI up and running these days.
     
  11. LunarXDiviner
    OP

    LunarXDiviner GBAtemp Regular

    Member
    1
    Nov 17, 2016
    United States
    I don't have the homebrew launcher. What I could do is I have hourglass 9. I think Health&Safety inject might be what I'm looking for.

    — Posts automatically merged - Please don't double post! —

    Okay, that didn't work
    [​IMG]
    I guess if I want it back I'll have to do something more drastic.
     
  12. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Embrace yourself

    Member
    25
    Sep 13, 2009
    Antarctica
    Many moons away
    Just update, it's easier now than before
     
  13. LunarXDiviner
    OP

    LunarXDiviner GBAtemp Regular

    Member
    1
    Nov 17, 2016
    United States
    I guess I'm just afraid of messing things up. Does that still have the option to keep a separate emunand and sysnand? And wondering if I'd have to reinstall everything. Most of my stuff is on my emunand.
     
  14. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    9
    Dec 26, 2015
    United States
    You should move to B9S and Luma3DS, and move the emunand to sysnand.
     
  15. H1B1Esquire

    H1B1Esquire RxTools, the ultimate CFW machine.

    Member
    8
    Nov 2, 2016
    United States
    Earth, bro-dude.
    You seem to be dead-set and I won't change you. You might want to use the .3ds of FBI, like @ ldaygugu said.

    There are other ways, but I've got some other things going on.
     
  16. LunarXDiviner
    OP

    LunarXDiviner GBAtemp Regular

    Member
    1
    Nov 17, 2016
    United States
    Well, I have luma already, just an old version (cause I know new versions stopped being compatible with a9lh). I prefer to keep my sysnand on 9.2 just to be safe. I'm just asking if what I have now can be done on bs9 with very little effort. If I can't have separate, or if I have to reinstall all my apps, not gonna bother.
     
  17. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    9
    Dec 26, 2015
    United States
    System firmware doesn't really affect if you use B9S or not, just newer support are on B9S , not A9LH, ReiNand, RedNand etc. The Latter two shouldn't even be in use anymore either, I had Reinand prior to A9LH. You don't need to reinstall games just move your Emunand to Sysnand. Back in the days 9.2.0-20U system was worth a lot of money, but now a day every firmware is hackable so nobody buys 9.2.0-20U system anymore anyway.
     
    Last edited by Hayato213, Aug 18, 2018
    zacchi4k likes this.
  18. H1B1Esquire

    H1B1Esquire RxTools, the ultimate CFW machine.

    Member
    8
    Nov 2, 2016
    United States
    Earth, bro-dude.
    Easiest way, putting the .3ds(x)(?) of FBI on your SD with the .cia of FBI, and get into HBL for a quick install. Maybe even put HB web browser, BBM, and QRloader as backups.
     
  19. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Embrace yourself

    Member
    25
    Sep 13, 2009
    Antarctica
    Many moons away
    It's a painless process that only takes a few minutes. You can keep the same setup, emuNAND and all, just with updated software
     
  20. SCOTT0852

    SCOTT0852 Kid now, squid now

    Member
    5
    Jan 20, 2018
    United States
    Can you keep an emunand in B9S: Yes.
    Can you transfer emunand to sysnand and keep everything: Yes.
    The easy way to go from Emu -> Sys is to make an emunand backup and restore it over sysnand.
    I don't think anyone's mentioned The Guide for A9LH to B9S yet, but that's how to update to B9S (spoiler: it's just update your stuff, run SafeBoot9StrapInstaller, and delete all your old (thing)9 programs because GodMode9 is all of them in one)
     
Loading...