AceKard 2i

Discussion in 'Acekard' started by DesertPunk101, Nov 21, 2010.

  1. DesertPunk101
    OP

    DesertPunk101 Member

    Newcomer
    10
    0
    May 7, 2010
    United States
    Ok here are the details i got and acekard 2i with akaio 1.8.1 and all the games work when i got Beyblade: Metal Fusion - Cyber Pegasus i played it and then turned it off when i wanted to play again but it gave me two white screens so i tried the other games i got but the same thing happen they work before i got Beyblade: Metal Fusion - Cyber Pegasus but they wont work not even moonshell 2 any ideas why this happening and how to fix it [​IMG] [​IMG]
     
  2. wiiuser2

    wiiuser2 GBAtemp Regular

    Member
    186
    24
    Sep 12, 2009
    Netherlands
    Sounds like a problem with the microsd card. Reformatting and reinstalling AKAIO most likely will resolve this..... P.S. if the card shows up correctly in Windows it still can be that it isn't correctly formatted and corrupted. Had the same issue twice with my Ak2i. I guess in some circumstances the card is messing up the filestructure on the SD card when saving a game.
     
  3. DesertPunk101
    OP

    DesertPunk101 Member

    Newcomer
    10
    0
    May 7, 2010
    United States
    i reinstalled AKAIO and it still the same thing i think your right about the SD card i try it on a different microsd card
     
  4. Mantis41

    Mantis41 GBAtemp Advanced Maniac

    Member
    1,853
    150
    Jun 3, 2009
    United States
    earth
    I had this problem with a couple of games on one of my acekards. I found the _aio directory had a corruption. I deleted the contents but couldn't remove the directory. Windows 7 chkdsk fixed the issue. I then deleted _aio and then re-installed akAIO. Problem solved.
     
  5. DesertPunk101
    OP

    DesertPunk101 Member

    Newcomer
    10
    0
    May 7, 2010
    United States
    PROBLEM FIXED i thank all of you guys who helped me [​IMG] [​IMG] thx again