Hacking A few noob questions

TyDye

Linux and 3DS geek
OP
Member
Joined
Apr 22, 2016
Messages
391
Trophies
0
Location
Milky Way Galaxy
XP
1,372
Country
United States
1. Will luma3ds 8.1.1 and B9S work on system version 8.1. If not what is the lowest system version that works with luma 8.1.1 and B9S

2.where is a nice guide to downgrading

3. How do I use my emunand
 

MrJason005

√2
Member
Joined
Nov 26, 2014
Messages
2,521
Trophies
0
Location
Κάπου
XP
1,595
Country
Greece
1)B9S Will work on all versions, and it can be installed on all versions thanks to NTRBoot. Luma however, will require some custom files in order to work on old versions (4.5 and lower I believe)
2)Why would you want to downgrade?
3)Do you have an emuNAND?
 

TyDye

Linux and 3DS geek
OP
Member
Joined
Apr 22, 2016
Messages
391
Trophies
0
Location
Milky Way Galaxy
XP
1,372
Country
United States
1)B9S Will work on all versions, and it can be installed on all versions thanks to NTRBoot. Luma however, will require some custom files in order to work on old versions (4.5 and lower I believe)
2)Why would you want to downgrade?
3)Do you have an emuNAND?


When you say 4.5 or lower do you mean I'll need files if I run system version 4.5 or lower or I'll need to run luma4.5 to make it work on system version 8.1

Also you didn't even answer question 2
 

MrJason005

√2
Member
Joined
Nov 26, 2014
Messages
2,521
Trophies
0
Location
Κάπου
XP
1,595
Country
Greece
When you say 4.5 or lower do you mean I'll need files if I run system version 4.5 or lower or I'll need to run luma4.5 to make it work on system version 8.1
https://github.com/AuroraWright/Luma3DS/wiki/Installation-and-upgrade
Also you didn't even answer question 2
I believe that only experienced users should downgrade, and I also believe that someone should downgrade if they have a valid reason.
The fact that you are asking here for help on how to downgrade says to me that you lack the required skills. Perhaps google next time?
 

APartOfMe

( ͡° ͜ʖ ͡°)
Member
Joined
Jan 4, 2017
Messages
1,247
Trophies
1
Location
Mt. Celeste
XP
2,533
Country
United States
1. Will luma3ds 8.1.1 and B9S work on system version 8.1. If not what is the lowest system version that works with luma 8.1.1 and B9S

2.where is a nice guide to downgrading

3. How do I use my emunand
1. yes, but there is no reason not to upgrade once you've got luma up and running
2. 3ds.guide
3. you don't need an emunand, but as far as i know it is just like your sysnand
 

wormdood

pirate booty inspector
Member
Joined
Jan 3, 2014
Messages
5,230
Trophies
1
Age
36
Location
behind a parental advisory sticker
XP
3,865
Country
United States
1. Will luma3ds 8.1.1 and B9S work on system version 8.1. If not what is the lowest system version that works with luma 8.1.1 and B9S

2.where is a nice guide to downgrading

3. How do I use my emunand
dude just how many threads are you planning to create on this topic . . . ? (. . . not rhetorical i want a fuckin' number)
your n2ds can only downgrade to 11.4 (the latest fw at the time of production) too high for gateway (11.2) or any other notable benefit of downgrading so the only logical response is "why do you want to downgrade?" and when asked why you ignore the poster

how about this . . .you tell me why you want to downgrade and i will walk you through it step by step via skype
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: Well it's great here but south of Tampa got wrecked