Zelda Spirit Tracks Savegame

Discussion in 'NDS - Console and Game Discussions' started by saydun, Dec 8, 2009.

Dec 8, 2009

Zelda Spirit Tracks Savegame by saydun at 5:32 PM (6,431 Views / 0 Likes) 26 replies

  1. saydun
    OP

    Newcomer saydun Newbie

    Joined:
    Sep 12, 2009
    Messages:
    1
    Country:
    Spain
    I have an Ez-Flash V and when I saved into de under ocean Temple my savegame dissapeared.. [​IMG]
    Aybody have a save into this temple Withe the name Link or Jose??

    Thanks

    (Sorry for my bad english, i'm spanish :S)

    EDIT: Details
    I was using de 1.86H
     


  2. Dr.Razor

    Member Dr.Razor GBAtemp Regular

    Joined:
    Oct 25, 2008
    Messages:
    109
    Country:
    Switzerland
    I got exactly the same probleme
     
  3. JackSakamoto

    Member JackSakamoto Bad Ending Guy

    Joined:
    Sep 13, 2009
    Messages:
    161
    Country:
    Japan
    Me too ! Strange......
    Why ? i don't now........
     
  4. FakeHero

    Member FakeHero GBAtemp Regular

    Joined:
    Apr 12, 2008
    Messages:
    103
    Country:
    United States
    exactly my problem too!
    except my save file dissapeared when i brought the bridge builder to the place, and i had to find the ring.
    i saved, closed my ds, then the next time i turned it on, the save file got deleted and i had to create a new one -.-
     
  5. Leo Cantus

    Member Leo Cantus So zeta slow!

    Joined:
    May 23, 2009
    Messages:
    832
    Location:
    England
    Country:
    United Kingdom
    Wait... so is this happening to all flashcarts and is it another ap feature...eventually everyones save files will get wiped....
     
  6. FakeHero

    Member FakeHero GBAtemp Regular

    Joined:
    Apr 12, 2008
    Messages:
    103
    Country:
    United States
    no, seems like its only happening to EZ flash V.
    Save file erases itself after you get past the part where you have to find the Regal ring or something at the bridge place, after ice temple.
    now i gotta start all over...
     
  7. haures

    Newcomer haures Member

    Joined:
    Jun 20, 2007
    Messages:
    23
    Country:
    Italy
    I had this problem one time and then someone gave me a save file... after being again to the water temple it appares again!!! [​IMG]((
    I need another save file, could anyone give it to me?
     
  8. regnad

    Member regnad Button Masher

    Joined:
    May 19, 2008
    Messages:
    1,604
    Country:
    Japan
    Is everyone with this problem using V or Vi? Are you using a clean ROM or a patched one?
     
  9. casidepro

    Member casidepro GBAtemp Regular

    Joined:
    Jan 4, 2009
    Messages:
    223
    Country:
    Netherlands
    just got my save deleted after i went to battle mode [​IMG]
     
  10. regnad

    Member regnad Button Masher

    Joined:
    May 19, 2008
    Messages:
    1,604
    Country:
    Japan
    EZ-Flash now says they have updated the RC8 and it fixes both this and the Layton 4 crash problem.

    Be curious to know if I need to re-start Zelda from the beginning with this new kernel or if I have to delete the SAV file and start over from the beginning in order to not have it lose the save file.
     
  11. macnemo79

    Newcomer macnemo79 Newbie

    Joined:
    Mar 14, 2009
    Messages:
    5
    Country:
    United Kingdom

    Any news on this? I've got the same problem and I don't want to start again.
    (I use an EZ flash Vi)
     
  12. dashkiller

    Newcomer dashkiller Advanced Member

    Joined:
    Jan 29, 2008
    Messages:
    52
    Country:
    Switzerland
    I was just scared a second there, cause this is exactly where I saved my last time, right after going in there, but just before searching for the ring (Already in that cave). I have an Acekard 2, and mine still seems to be there and working fine, if anyone wants it, here it is:

    hXXp://www2.zippyshare.com/v/63436328/file.html
    (change XX to tt)
     
  13. casidepro

    Member casidepro GBAtemp Regular

    Joined:
    Jan 4, 2009
    Messages:
    223
    Country:
    Netherlands
    well i doesnt work got my save erased AGAIN after ice temple
     
  14. macnemo79

    Newcomer macnemo79 Newbie

    Joined:
    Mar 14, 2009
    Messages:
    5
    Country:
    United Kingdom
    Should we wait for another firmware updated?
     
  15. rockstar99

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    its said to be fixed now
     
  16. macnemo79

    Newcomer macnemo79 Newbie

    Joined:
    Mar 14, 2009
    Messages:
    5
    Country:
    United Kingdom
    What do you mean? Is there a new firmware available?
     
  17. JackSakamoto

    Member JackSakamoto Bad Ending Guy

    Joined:
    Sep 13, 2009
    Messages:
    161
    Country:
    Japan
    False !
    It's not work,he want's erase my save again !
     
  18. Dr.Razor

    Member Dr.Razor GBAtemp Regular

    Joined:
    Oct 25, 2008
    Messages:
    109
    Country:
    Switzerland
    The 2.0 RC9 is now availble, does anyone have a sav before the ocean temple already convert for RC9?
     
  19. Andijvie

    Newcomer Andijvie Newbie

    Joined:
    Sep 14, 2009
    Messages:
    6
    Country:
    Netherlands
    You have to use a clean Zelda rom, not a patched one. And the save file should be 1MB.
    Try RC9, but if you have a save already, do convert it.
     
  20. casidepro

    Member casidepro GBAtemp Regular

    Joined:
    Jan 4, 2009
    Messages:
    223
    Country:
    Netherlands
    i was using a clean rom and i had a 1mb save im now starting over with rc9
     

Share This Page