Homebrew WiiSX-Final Fantasy 7

xX DRACO ICE Xx

Well-Known Member
OP
Newcomer
Joined
Sep 24, 2011
Messages
67
Trophies
0
Location
In a cloud
XP
105
Country
I apologize in advance if this is in the wrong forum area.

I've been playing FF7, and I'm pretty tired of the lagging sound and music.
However, that's because I'm playing on Interpreter. When I play on Dynarec, it works at full speed but gives me the Code Dump whenever I enter a battle; thus making it a flaw.
I have the BIOS for it; scph1001.bin.
From what I've read, the Code Dump is caused by frames suddenly slowing down, thus causing the Code Dump. I am unsure if this is true.
Anybody have any idea as to speed up the sound to make it sound...normal?

Final Fantasy 7 is the US version, not the PAL.
Gex 3 US also has the lagging sound error. When you are in a level, the sound is gone and the music is muffled.
 

loco365

Well-Known Member
Member
Joined
Sep 1, 2010
Messages
5,457
Trophies
0
XP
2,927
I'll have to check my settings, but I did manage to get FFVII to be almost perfect (Well, the Aeris Demo version) and the only lag I get is when items are given at the end of battles and some minor slowdown and graphical glitches during battles.
 

xX DRACO ICE Xx

Well-Known Member
OP
Newcomer
Joined
Sep 24, 2011
Messages
67
Trophies
0
Location
In a cloud
XP
105
Country
I bet the code dump is caused by FFVII's battle swirl. That battle swirl always screws with emulators
More than likely. If I'm in an area with no enemies, the code dump won't appear. So basically, as long I don't enter a battle, the game will work fine.
When I enter a battle, it freezes either when I encounter, the battle swirl effect, or just as the box with the character's stats appear.
 

the_randomizer

The Temp's official fox whisperer
Member
Joined
Apr 29, 2011
Messages
31,284
Trophies
2
Age
37
Location
Dr. Wahwee's castle
XP
18,927
Country
United States
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: You just burned the bread