WiiMC RELEASED!!! (Wii Media Center)

Discussion in 'Wii - Emulation and Homebrew' started by wiiman123, Apr 16, 2010.

  1. Skoopman

    Skoopman Member

    Newcomer
    1
    Oct 9, 2009
    Romania
    And some play better in WiiMC. Anyway some videos have problems with AC3 decoding.
     
  2. vasili

    vasili Member

    Newcomer
    1
    Apr 9, 2010
    Last update stopped recognizing USB ports, and I can’t use the smb share anymore.
    Anyone with the same issues?
    Till now, the only version that has worked flawlessly, for me, is the 1.0.1.
    In the last two updates, WIIMC stopped recognizing the USB ports, among other things.
     
  3. vengfulr3ap3r

    vengfulr3ap3r Advanced Member

    Newcomer
    2
    Nov 13, 2008
    United States
    Well, I just tested, and USB drives still work for me. in the port you use for the usbloader (not the other port) not sure if thats normal or not.
    and SMB shares have worked for me throu every update thus far. since thats the main way i watch vids and stuff.
     
  4. jaynjolie

    jaynjolie Member

    Newcomer
    1
    Aug 14, 2009
    Canada
    leave it for 30 or so seconds it will come on after......its a SDHC card compatibility issue...if the wiimote light stays lit as it should ...you just need to wait .........i have a 8 gb card that takes 30 plus seconds to load (black Screen until then )while my 4 gb card loads instantly....

    .if wiimote has no lights then its a different issue


    hope that helps
     
  5. EeZeEpEe

    EeZeEpEe GBAtemp Advanced Fan

    Member
    1
    Oct 2, 2009
    United States
    New York City
    Probably depends on the SDHC card cause I don't get long startup times like that with my 8 GB Sandisk Ultra II.
     
  6. sonknuck23

    sonknuck23 Mighty Switch Force >

    Member
    2
    Apr 25, 2008
    Canada
    Montreal, Quebec
    Has anyone figured out why DVD errors occur yet? I'm wondering, 'cause from what I understand now, I'm the only one having this issue. [​IMG]
     
  7. EeZeEpEe

    EeZeEpEe GBAtemp Advanced Fan

    Member
    1
    Oct 2, 2009
    United States
    New York City
    Are you trying to play a retail movie or a data dvd? If you're trying a retail movie did the very same dvd work before? You probably know this but not all retail dvds work. For example, Anger Management has never worked for me with Mplayer or WiiMC.
     
  8. sonknuck23

    sonknuck23 Mighty Switch Force >

    Member
    2
    Apr 25, 2008
    Canada
    Montreal, Quebec
    I grabbed a random movie from my girlfriends collection; Milk. It worked. But now, when I try it, it doesn't work. . .
     
  9. jservs7

    jservs7 GBAtemp Advanced Fan

    Member
    2
    May 14, 2008
    The problem I'm getting seems like a sync and delay issue with sound from all DVDs I've tried. I believe they worked fine with 1.01.

    Watched a DVD last night with the latest MPlayer CE build for now until the issue gets fixed.
     
  10. EeZeEpEe

    EeZeEpEe GBAtemp Advanced Fan

    Member
    1
    Oct 2, 2009
    United States
    New York City
    I got that same delay with 1.01. It seems like the audio plays earlier than the transitions in the menus. I end up just rewinding it back to the beginning. A fix for this would definitely be better but I'd rather be able to access the dvd menu and have a little sync issue than have no dvd menus.
     
  11. vasili

    vasili Member

    Newcomer
    1
    Apr 9, 2010
    I’ve manage to put the SMB share to work, but no luck with the USB ports. None of them work. Using version 1.0.1 all works great, but as soon as I update (using the wii or copying from the pc to the SD card), WiiMC stops recognizing the two USB ports.
     
  12. Forstride

    Forstride The rudder moves when I turn the wheel

    Member
    6
    May 6, 2008
    United States
    Pittsburgh, PA
    I use this more than Winamp now (Mainly because my laptop's right speaker doesn't work...). It functions great, and it runs smoothly.

    Little problem
     
  13. Chaz.

    Chaz. GBAtemp Fan

    Member
    2
    Jul 7, 2009
    UK
    I'll try it, but it probably wont work for me, all the other DVD players havnt yet.
     
  14. rayben

    rayben GBAtemp Regular

    Member
    1
    Sep 12, 2009
    United States
    West Virginia
    If its something like an ipod or a zune, i doubt that work work because im pretty sure you cant browse those for files.

    If it shows up as a usb drive on your pc, it might work.

    I can confirm that psp in usb mode works [​IMG]
     
  15. Notyalc

    Notyalc GBAtemp Regular

    Member
    2
    Aug 10, 2009
    hmm, just tried it out. Still isn't picked up I don't think.
    Maybe I forgot a Cios or something..-anything like that needed?

    BTW it's not partitioned to WBFS or anything - don't know if it makes a difference.
     
  16. Micke184

    Micke184 Newbie

    Newcomer
    1
    May 21, 2010
    You say its a SDHC card compatibility issue - is that to be interpreted as that all SDHC card suffers from this or is it just some (mine) ?

    Which brings me to my real question. I use the Channel forwarder for my WiiMC and it gives me the opportunity to enjoy the "loading" message for more than 60s followed by the black screen for more than 60s. Might be that I'm just picky but is it supposed to take more than two minutes to load a homebrew app? If not - what am I doing wrong?

    Otherwise - thanx for a great app & keep up the good work!
     
  17. jaynjolie

    jaynjolie Member

    Newcomer
    1
    Aug 14, 2009
    Canada
    just some sdhc i think depends on type and brand
    ..my 8 gb will not load from official channel ...its a lexar platinum2 60 X write...........from official channels it times out during load and goes back to system menu ...so i use a forwarder made by (person 66) from that it loads from HBC or forwarder in approximately 30 secs.......this card didnt load at all with version 1.00 or 1.01 ..just gui with no functionality
    ive seen alot people has had same probs as me with some cards loading GUI with no function
    but for me since 1.02 mine works but has a long load time ..so im thinkin maybe those peoples cards may have a long load time too
    during the load time my screen is completely black but on my wiimote my player 1 light stays lit and after a while the wiimc player do pop up and works perfectly fine...i dont touch anything during the load or it may freeze

    i have a 4 gb kodak sdhc and it loads instantly from official channel forwarder channel ,person 66 forwarder, and HBC ...
    so i know my system isnt the cause ..it is my 8gb that has some issue with this APP
    whether or not this applies to you. i dont know ...im just passing along the info while i look forward to future updates

    it is a great application and the 30 plus second wait aint a big deal to me

    hope that helps
     
  18. EeZeEpEe

    EeZeEpEe GBAtemp Advanced Fan

    Member
    1
    Oct 2, 2009
    United States
    New York City
    Using version 1.0.3 and just noticed some problems for me. By the way, I did a new install for 1.0.3. I mainly use WiiMC for TV shows and with those files it's been having weird play back issues. Every so often the audio and video get out of sync. I know it's not the file because to fix it I press left on the d-pad to rewind. Another problem that has happened a couple times is the file will all of a sudden stop and it's not the end of the show. I try to start it up again but nothing happens. To fix this I end up exiting and starting the show. It fails to remember it's last playback time when this happens. Lastly I use SMB so it could be an issue with that.
     
  19. Micke184

    Micke184 Newbie

    Newcomer
    1
    May 21, 2010
    Could it be the size (and not the brand)?
     
  20. jaynjolie

    jaynjolie Member

    Newcomer
    1
    Aug 14, 2009
    Canada
    its not the size .... ive done up a few 8GB different brands and work fine .... i've just ran into one 4 GB and 1 8Gb with that issue thus far
     
Loading...