Wii Backup Magager Error transfering WBFS File

Discussion in 'Wii - Backup Loaders' started by Sheimi, Dec 14, 2010.

Dec 14, 2010
  1. Sheimi
    OP

    Member Sheimi A cute Vixen!

    Joined:
    Oct 22, 2009
    Messages:
    1,867
    Location:
    Tachikawa
    Country:
    Japan
    I have a quick question. For some reason it is saying "HD Spot is wrong (Something along those lines) Try Enabling Force Mode". How would I enable force mode. Thanks in advance
     
  2. fig2k4

    Member fig2k4 GBAtemp Advanced Fan

    Joined:
    Oct 30, 2009
    Messages:
    758
    Location:
    Scotland
    Country:
    United Kingdom
    On the drive page, go to Tools->WBFS->Force mode, then select the drive again to remount it..

    What did you use to format the drive? Does it work with a USB loader OK?
     
  3. Sheimi
    OP

    Member Sheimi A cute Vixen!

    Joined:
    Oct 22, 2009
    Messages:
    1,867
    Location:
    Tachikawa
    Country:
    Japan
    It does work with the USB Loader. Just trying to add it to the file list before I transfer it gives me that error
     
  4. billmadaras

    Newcomer billmadaras Newbie

    Joined:
    Aug 15, 2011
    Messages:
    1
    Country:
    United States
    I too have the same issue when trying to add a WBFS file. I even tried adding the (custom) folder from the Drive tab and using all of the different WBFS modes but to no avail.

    Any ideas or should I try another WBFS file backup?

    Thanks in advance!
     

Share This Page