Wii 4.1 mod problems

Discussion in 'Wii - Hacking' started by bjorno, Nov 26, 2009.

  1. bjorno
    OP

    bjorno GBAtemp Fan

    Member
    428
    1
    Sep 13, 2009
    Netherlands
    Well i installed everything fine.. but when i reboot my wii, the preloader menu comes up instead of my system menu 4.1E, and if i press system menu it fliks and is still in preloader. I can enter homebrew channel, i even reinstalled Cios60 but preloader is still installed and i dont know what to do. If i use dop ios mod i probably need internet, but i cant enter wii menu, so how would i configure internet?

    Thanks
     
  2. bjorno
    OP

    bjorno GBAtemp Fan

    Member
    428
    1
    Sep 13, 2009
    Netherlands
    I can even use bootmii as ios and run my backup to restore it if theres no other way to fix it.
     
  3. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    You can overwrite preloader by installing system menu .wad for your menu/region. You could install the .dol for DOP-IOS in Preloader and run it from there and install new menu.

    Are you using Preloader or Priiloader? If it is the latter, then this is a known problem. In which case install the system menu wad and use Startpatch or Preloader 0.29
     
  4. bjorno
    OP

    bjorno GBAtemp Fan

    Member
    428
    1
    Sep 13, 2009
    Netherlands
    Í am using priiloader. So i just run dop ios mod and reinstall sys menu? But how do i get internet cuz i never configured it at the original system menu. I can also use my nand backup and restore it with bootmii as ios.
     
  5. bjorno
    OP

    bjorno GBAtemp Fan

    Member
    428
    1
    Sep 13, 2009
    Netherlands
    Anyhelp here? i want some good help [​IMG]