Why did this happen?

Discussion in 'Site Discussions & Suggestions' started by Sora de Eclaune, Feb 20, 2012.

Feb 20, 2012

Why did this happen? by Sora de Eclaune at 6:51 AM (505 Views / 0 Likes) 3 replies

  1. Sora de Eclaune
    OP

    Member Sora de Eclaune Baby squirrel, you's a sexy motherfucker.

    Joined:
    Feb 15, 2011
    Messages:
    2,785
    Location:
    123 Fake Street
    Country:
    United States
    All I did was pick out of the formatting bar and this post got turned into a lot of HTML and stuff!
     
  2. Sora de Eclaune
    OP

    Member Sora de Eclaune Baby squirrel, you's a sexy motherfucker.

    Joined:
    Feb 15, 2011
    Messages:
    2,785
    Location:
    123 Fake Street
    Country:
    United States
    I'm sorry for double posting, but I'd like to get my problem sorted out.

    This post also turned out the same way!

    On these posts, I cannot quick edit my posts, either! None of the quick edit posting buttons work if my post broke and turned into full HTML!
     
  3. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    What editor are you using and what browser are you on?
     
  4. Sora de Eclaune
    OP

    Member Sora de Eclaune Baby squirrel, you's a sexy motherfucker.

    Joined:
    Feb 15, 2011
    Messages:
    2,785
    Location:
    123 Fake Street
    Country:
    United States
    I am using the default editor I was given when the site changed formats or whatever it did that made it look like it does now.

    I'm using the latest version of Firefox.

    This only happens when I use an unordered list with bold/italic/underline tags on the things inside the list.
     

Share This Page