What was done to my Wii?

Discussion in 'Wii - Hacking' started by Orderly, Aug 25, 2009.

  1. Orderly
    OP

    Orderly Newbie

    Newcomer
    6
    0
    Aug 25, 2009
    United States
    Long story short: I got a friend of a friend of a friend to softmod my Wii for me. He just didn't tell me what he did, and is now unreachable.

    He said he just followed a guide on AfterDawn, and left everything on my sd card so I could see.

    SD card contents:
    Warning: Spoilers inside!

    Can anyone deduce what was done from this? Anything I should also do?
     
  2. DigitalSquirrel

    DigitalSquirrel GBAtemp Regular

    Member
    258
    0
    Oct 26, 2008
    United States
    All he did was remove region/backup restrictions, add homebrew/backup capabilities, just the standard shit to get you going. Just enjoy the hacks. You don't need any more work on it.
     
  3. Orderly
    OP

    Orderly Newbie

    Newcomer
    6
    0
    Aug 25, 2009
    United States
    Alright, thank you. [​IMG]
     
  4. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    you could update to cios rev 14.
    Update to 4.1u.
    Install preloader .29
    install Bootmii and make a NAND Backup.

    how do you plan on playing backups?

    thru usb i suppose?
    if not install a backup launcher.

    get some hombrew apps with homebrew browser
     
  5. Orderly
    OP

    Orderly Newbie

    Newcomer
    6
    0
    Aug 25, 2009
    United States
    Backups work fine on DVD, and are bootable through the disc menu. I have Backup Launcher .3g.

    The guy said not to update, are you sure it won't brick? I'm at 4.0u.
     
  6. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    use waninkoko's updater and your safe from a brick.
    and if your worrying about brick then do as i said and install preloader and bootmii and make a NAND backup
     
  7. smash_brew

    smash_brew I may or may not have fallen

    Member
    708
    2
    Oct 8, 2008
    United States
    updating from 4.0 to 4.1 shouldn't hurt anything, but its not really necessary. The problems happen when you down grade to 3.2 and then up to 3.4. That will brick you.
     
  8. Orderly
    OP

    Orderly Newbie

    Newcomer
    6
    0
    Aug 25, 2009
    United States
    SHould I install Preloader and Bootmii before I update or does it not matter?
     
  9. thc42O

    thc42O Banned

    Banned
    470
    0
    Jan 3, 2009
    Canada
    if u can install bootmii as boot2 do that immediately and make a nand backup
    if you cant theres really no point to even have bootmii really, just install preloader after u update because while updating preloader will be erased anyways.
    make sure u get a 4.1U hacks.ini.
     
  10. urherenow

    urherenow GBAtemp Addict

    Member
    2,917
    847
    Mar 8, 2009
    United States
    Japan
    with today's tools, waninkoko's upgrader is just as pointless as the downgraders.
    Update to 4.1 through nintendo.-->Use the hackmii installer to get dvdx, bootmii, and HBC installed--->use DoP-IOS for just about everything else (you can get the latest of everything it lets you get and apply appropriate patches--> install cIOSrev14. Optionally use Startpatch or preloader .29 as well.

    perhaps something is out of order in there and correct me if I'm wrong so this person doesn't get a partial brick and panick, but I don't exactly have my guide in front of me. I do know that the above covers all the steps you need to use loaders and what not.
     
  11. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    1,674
    51
    Aug 2, 2009
    United States
    +1

    Thats the way to go.
     
  12. Orderly
    OP

    Orderly Newbie

    Newcomer
    6
    0
    Aug 25, 2009
    United States
    ignore
     
  13. Orderly
    OP

    Orderly Newbie

    Newcomer
    6
    0
    Aug 25, 2009
    United States
    Just to clarify here, are you saying to just update everything I can?

    How do I tell what patches are appropriate here?