What is this 002-0119 online error on Gateway?

Discussion in '3DS - Homebrew Development and Emulators' started by SammyPoke, Aug 27, 2016.

  1. SammyPoke
    OP

    SammyPoke GBAtemp Regular

    Member
    147
    51
    Apr 17, 2015
    Hi everyone. I know people have asked this before, but they are using Luma while I'm on Gateway.
    How do I fix this 002-0119 error which keeps appearing every-time I try to play a 3DS game online?


    *I'll be looking into it. Though it will take me a while, if someone knows the reason why and the solution I would greatly appreciate it.

    EDIT- I have updated my EMUnand to the latest version (11.0.0) and it works now!
     
    Last edited by SammyPoke, Aug 28, 2016
  2. SammyPoke
    OP

    SammyPoke GBAtemp Regular

    Member
    147
    51
    Apr 17, 2015
    Sorry I'm bumping this just to see if anyone has found any "fix" for this issue?
     
  3. M tha MaN

    M tha MaN GBAtemp Regular

    Member
    217
    23
    Apr 19, 2009
    Germany
    Is the rom ending .3ds or .3dz?
     
    SammyPoke likes this.
  4. SammyPoke
    OP

    SammyPoke GBAtemp Regular

    Member
    147
    51
    Apr 17, 2015
    Both roms that I have tried them on (Animal Crossing and Super Smash Bros Brawl) are .3dz, they also have the latest update for both of them, if that helps.
     
  5. mudassirul

    mudassirul GBAtemp Fan

    Member
    326
    107
    Jan 13, 2010
    are you on the latest firmware?
     
    SammyPoke likes this.
  6. SammyPoke
    OP

    SammyPoke GBAtemp Regular

    Member
    147
    51
    Apr 17, 2015
    My SYSnand is on Ver. 9.0.0 while my EMUnand is on Ver, 10.5.0

    EDIT- I've noticed that the issue lies with my EMUnand not being Ver.11.0 or 10.7 (one of those versions), or at least that is what I'm getting the most from what I've looked up. How do I "update" EMUnand to the lastest version supported by Gateway?
     
    Last edited by SammyPoke, Aug 28, 2016
  7. mudassirul

    mudassirul GBAtemp Fan

    Member
    326
    107
    Jan 13, 2010
    while your in emunand go into system setings and update. Beware though, that exiting system settings will usually boot you into sysnand so make sure your in Emunand when you into system settings and update from there
     
  8. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    EmuNAND 10.5.0 is the problem.
    Upgrade it to 11.0.0.
     
    SammyPoke likes this.
  9. CheatFreak47

    CheatFreak47 Complex Donut

    Member
    1,395
    1,007
    Oct 11, 2011
    United States
    Michigan, USA
    Last edited by CheatFreak47, Aug 28, 2016
    SammyPoke likes this.
  10. SammyPoke
    OP

    SammyPoke GBAtemp Regular

    Member
    147
    51
    Apr 17, 2015
    Ok, I fixed the issue by updating EMUnand, I'm going to hold off on using Lumas. But I was wondering if anyone has found another fix the 3DS being blurry on start-up (other than closing and re-opening the 3DS).
     
  11. CheatFreak47
    This message by CheatFreak47 has been removed from public view by raulpica, Aug 29, 2016, Reason: Gatehate is not helpful -rp.
    Aug 28, 2016
  12. Petraplexity
    This message by Petraplexity has been removed from public view by raulpica, Aug 29, 2016, Reason: Not helpful -rp.
    Aug 28, 2016
  13. cvskid

    cvskid GBAtemp Addict

    Member
    2,247
    826
    Apr 13, 2014
    United States
    Also make sure you are using a private header for games when playing online and always avoid online ready patched games.
     
  14. evandixon

    evandixon PMD Researcher

    Member
    1,685
    806
    May 29, 2009
    United States
    The latest v4.1b version fixes that, but if you use A9LH sysNAND (not emuNAND), it'll require you to pres L+R+Select on boot.
     
  15. cvskid
    This message by cvskid has been removed from public view by raulpica, Aug 29, 2016, Reason: Reply to trashed post -rprrrrrr.
    Aug 28, 2016
  16. raulpica

    raulpica With your drill, thrust to the sky!

    Supervisor
    11,036
    7,349
    Oct 23, 2007
    Italy
    PowerLevel: 9001
    @CheatFreak47 @Petraplexity

    Saying "use Luma3DS and A9LH" is NOT a fix for Gateway issues. Most people want to stick to their GW cards and as such those are not helpful replies. Thanks.
     
    CheatFreak47 and zezzo like this.
  17. CheatFreak47

    CheatFreak47 Complex Donut

    Member
    1,395
    1,007
    Oct 11, 2011
    United States
    Michigan, USA
    My bad, I was a little on the grumpy/irritable side yesterday. Didn't sleep well the night before.

    What @UniqueGeek said is true, but do not install "Gateway Fastboot". There's an absurdly high chance of bricking your device in doing so because how it has you approach doing things, I recommend sticking to what you have or using the open source screeninit A9LH from Plailect's Guide with the official Gateway A9LH payload along with the A9LH version 2 workaround payload in the page I linked above. It's possible to set up the open source A9LH in such a way that it autoboots Gateway EmuNAND as well and remove luma from the equation entirely after the guide is finished. (you'll only need it temporarily during the hack process, I think)

    But of course, how your setup is done is up to you, feel free to tweak it to suit your needs in any way you want, if you have any questions never feel like you can't pop in and ask. :P