FIXED! Weird bug, chrome Android.

Ericthegreat

Not New Member
OP
Member
Joined
Nov 8, 2008
Messages
3,434
Trophies
2
Location
Vana'diel
XP
3,837
Country
United States
Had it happen a couple times now, seems like a css issue perhaps?
 

Attachments

  • Screenshot_20190917-180427_Chrome.jpg
    Screenshot_20190917-180427_Chrome.jpg
    794.8 KB · Views: 150
  • Screenshot_20190917-192508_Chrome.jpg
    Screenshot_20190917-192508_Chrome.jpg
    789.2 KB · Views: 114
  • Like
Reactions: Jiehfeng

shaunj66

GBAtemp Administrator
Administrator
Joined
Oct 24, 2002
Messages
11,735
Trophies
4
Age
38
Location
South England
Website
www.gbatemp.net
XP
20,147
Country
United Kingdom
This has already been reported but I'll leave this thread open as it would be useful to have feedback for this specific issue.

This possibly seems related to ads but we haven't been able to recreate the issue our end which makes debugging it impossible.

If anyone is able to help please let me know. Does it also happen on desktop if you resize your browser to go into mobile view mode?
 

Jiehfeng

The One
Member
Joined
Aug 15, 2012
Messages
5,495
Trophies
2
Age
21
Location
netti netti.
Website
www.youtube.com
XP
6,800
Country
Sri Lanka
Can confirm refreshing does not fix it, it just changes the glitch locations to different ones. I did notice the initial loading of the page, the middle ad of the page did not load, but the refresh had them load, and the glitches were less.

Also is it just me, or the ads on mobile are so much more? There's two huge square ads in-between sticky threads alone.
 
Last edited by Jiehfeng,

Jiehfeng

The One
Member
Joined
Aug 15, 2012
Messages
5,495
Trophies
2
Age
21
Location
netti netti.
Website
www.youtube.com
XP
6,800
Country
Sri Lanka
Can also confirm it is an Ad issue, the refresh loaded all the ads, and this particular one had zero glitches.

Before Screenshot_2019-09-20-04-29-38-283_com.miui.videoplayer.jpg After IMG_20190920_042611.jpg

So it has something to do with ads not loading in some instances, which breaks things. I noticed if that ad wouldn't load, so would the space allocated for the ad wouldn't load, it would disappear and adjust the other elements to fit the empty space.
 
Last edited by Jiehfeng,

Ericthegreat

Not New Member
OP
Member
Joined
Nov 8, 2008
Messages
3,434
Trophies
2
Location
Vana'diel
XP
3,837
Country
United States
This has already been reported but I'll leave this thread open as it would be useful to have feedback for this specific issue.

This possibly seems related to ads but we haven't been able to recreate the issue our end which makes debugging it impossible.

If anyone is able to help please let me know. Does it also happen on desktop if you resize your browser to go into mobile view mode?
Can also confirm it is an Ad issue, the refresh loaded all the ads, and this particular one had zero glitches.

Before View attachment 179876 After View attachment 179874

So it has something to do with ads not loading in some instances, which breaks things. I noticed if that ad wouldn't load, so would the space allocated for the ad wouldn't load, it would disappear and adjust the other elements to fit the empty space.
This makes sense I recently added adguard to my phone.
 
  • Like
Reactions: shaunj66

Kafluke

Well-Known Member
Member
Joined
May 6, 2006
Messages
5,474
Trophies
0
Age
45
XP
4,584
Country
United States
Seriously you guys need to fix this. Its unbearable!

I cant help anyone because I cant read their posts on my galaxy note 8
 
Last edited by Kafluke,

Tom Bombadildo

Dick, With Balls
Editorial Team
Joined
Jul 11, 2009
Messages
14,440
Trophies
2
Age
28
Location
I forgot
Website
POCKET.LIKEITS
XP
18,239
Country
United States
I can't seem to get this to trigger myself, tried a few Android devices I have sitting around (couple phones and 3 tablets I was messing with earlier today), with no ads as patreon, with ads while logged out, and using an ad blocker (blokada) while logged out and everything works as it's intended, the issue just doesn't exist for me.

Although I did notice that ads load much slower than the rest of the page contents do, perhaps that correlates with the issue?

Which version of Android and Chrome are the people having this issue using? That'd probably help narrow down the issue I'd think.

I currently have Android 9 on my S8 with 76.0.3809.132 version of Chrome, and the three tablets all have the same version of Chrome but different Android versions (5.1.1, 7.1, and 7.0).
 

Jiehfeng

The One
Member
Joined
Aug 15, 2012
Messages
5,495
Trophies
2
Age
21
Location
netti netti.
Website
www.youtube.com
XP
6,800
Country
Sri Lanka
I can't seem to get this to trigger myself, tried a few Android devices I have sitting around (couple phones and 3 tablets I was messing with earlier today), with no ads as patreon, with ads while logged out, and using an ad blocker (blokada) while logged out and everything works as it's intended, the issue just doesn't exist for me.

Although I did notice that ads load much slower than the rest of the page contents do, perhaps that correlates with the issue?

Which version of Android and Chrome are the people having this issue using? That'd probably help narrow down the issue I'd think.

I currently have Android 9 on my S8 with 76.0.3809.132 version of Chrome, and the three tablets all have the same version of Chrome but different Android versions (5.1.1, 7.1, and 7.0).

You tried everything but a regular; while logged in without patreon or an adblocker. Because without any sort of blocker, at times the ads don't load, and the bug happens only then.

Using Android 9 with the latest Chrome app from the Play Store as of writing 77.0.3865.73.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: The "annoying" Jdbye