Virtua Tennis 2009: Updated required?

Discussion in 'Wii - Backup Loaders' started by An00bis, Jul 19, 2009.

  1. An00bis
    OP

    An00bis Advanced Member

    Newcomer
    1
    Jul 13, 2009
    United States
    so I burnt a copy of virtua tennis 2009 and...
    1. If I start it with neogamma via Launch DVD, it just says "timeout"
    2. If I reboot with hooks and go to the disc channel, it says I need to perform an update to use this software.
    I'm on IOS249, wii menu 3.2U. Anyway around this?

    EDIT: anyone? D:
     
  2. FireFreek

    FireFreek GBAtemp Regular

    Member
    1
    Aug 11, 2008
    United States
    Update to 4.1 using Waninkoko's updater? Doesn't kill your backup launching.
     
  3. Benjay

    Benjay Hardstyle Addict

    Member
    3
    May 25, 2009
    France
    Amiens
    install IOSes 38 - 53 and 55 with wad manager. (get them with NUSdownloader)
    this game requires these ios to run , and they are not on 3.2 firmware.

    or , update to OFFICIAL 4.1 , and run trucha bug restorer , reinstall your cIOS rev13a and you're in.

    don't use the crappy waninkoko 4.1 updater [​IMG]
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice