using ysmenu for M3 simply

Discussion in 'M3 Adapter' started by Rlpp, Nov 5, 2009.

Nov 5, 2009

using ysmenu for M3 simply by Rlpp at 4:03 AM (2,044 Views / 0 Likes) 5 replies

  1. Rlpp
    OP

    Newcomer Rlpp Newbie

    Joined:
    Nov 5, 2009
    Messages:
    1
    Country:
    Canada
    Hi, i have a problem and i need some help! i can't get the ysmenu to work, i tried everything! i am using msds simply , i wanted to play mario and luigi rpg3 so i had to download ysmenu, but everytime i load some game it just shows rom loader failed =-81 error.

    Opps , i think i just had old firmware i think, at least my games can load now, but for some reason i am still stuck at mario and luigi rpg3's save data place, is it because i need even newer firmware?

    and thx trolleydave for replying right after i posted it.^^ i think i was looking at the older post and downloaded the older version of dstt, once again sry>.
     
  2. TrolleyDave

    Former Staff TrolleyDave Philosolosophising

    Joined:
    Jan 1, 2007
    Messages:
    7,762
    Location:
    Wales, UK
    Country:
    United Kingdom
    Which version of the DSTT firmware are you using? It has to be a specific unofficial one which I can't remember the version number of just now.
     
  3. grindbart

    Member grindbart GBAtemp Regular

    Joined:
    Nov 19, 2008
    Messages:
    125
    Country:
    Germany
    1.17a07 is needed
     
  4. Nottulys

    Member Nottulys GBAtemp Fan

    Joined:
    Jan 22, 2008
    Messages:
    491
    Location:
    HDCA
    Country:
    United States
    You know I'm having the same problem...I've tried that "YSMENU Generator 1.51" but the status bar after I press start, always automatically says DONE!, and I have no clue what files it makes, where it puts them, and what I have to move to my Micro SD....I have a M3 DS Simply, and I think its running on firmware 1.14 or whatever the official firmware it was....I just know they abandoned the M3 DS Simply, and now I have been reading about "yasu's menu" and I have no clue wut to do....

    Any help? Through here or PM?
     
  5. Nottulys

    Member Nottulys GBAtemp Fan

    Joined:
    Jan 22, 2008
    Messages:
    491
    Location:
    HDCA
    Country:
    United States
    Come on any insight?
     
  6. sumarth

    sumarth Newbie

    i have a dstti and my m3i zero is coming in the mail

    saying you cound get ysmenu on your m3 simply goto youtube and search for vids on how to autoload moonshell at startup with rom booting enabled -- worked great for my dstt, but it doesnt have an rts or cheat editor it seems?
     

Share This Page