USB Loader GX Immediately returns to vWii Home Menu/Homebrew

Discussion in 'Wii U - Hacking & Backup Loaders' started by Sybro, Sep 17, 2019.

  1. Sybro
    OP

    Sybro Member

    Newcomer
    1
    Oct 7, 2018
    Netherlands
    Edit 9/20/19 - If you're on a WiiU running vWii and using USB Loader GX, try changing the Loader IOS from GX to 250, this will likely fix your issues.
    ==============================================================================================================================

    Hi. As title states, I've been having issues with launching Wii games from USB Loader GX. I'm using a Seagate Expansion Portable 1TB drive. USB Loader GX detects the drive but closes ~30secs after launching a game and returns to the vWii Menu/Homebrew Menu depending on where I launched USB Loader GX from. Several threads I've read stated that I had to install the customs IOS's to channel 249,250 and 251, but I've already done this and repeated the steps listed on wii.guide a few times to no avail.
    Listed below is a syscheck I ran a few minutes ago. Does anyone know why this keeps happening?

    Code:
    SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline     Double_A     R2-D2199     and Nano
    ...runs on vIOS58 (rev 6432).          
               
    Region: PAL          
    System Menu 4.3E (v610)          
               
    Drive date: 06.28.2011          
    Homebrew Channel 1.1.2 running on IOS58          
               
    Hollywood v0x21          
    Console ID: 604752901          
    Console Type: vWii          
    Shop Channel Country: Netherlands (94)          
    Boot2 v0          
    Found 47 titles.          
    Found 35 IOS on this console. 0 of them are stubs.          
               
    vIOS9 (rev 1290): No Patches          
    vIOS12 (rev 782): No Patches          
    vIOS13 (rev 1288): No Patches          
    vIOS14 (rev 1288): No Patches          
    vIOS15 (rev 1288): No Patches          
    vIOS17 (rev 1288): No Patches          
    vIOS21 (rev 1295): No Patches          
    vIOS22 (rev 1550): No Patches          
    vIOS28 (rev 2063): No Patches          
    vIOS31 (rev 3864): No Patches          
    vIOS33 (rev 3864): No Patches          
    vIOS34 (rev 3864): No Patches          
    vIOS35 (rev 3864): No Patches          
    vIOS36 (rev 3864): No Patches          
    vIOS37 (rev 5919): No Patches          
    vIOS38 (rev 4380): No Patches          
    vIOS41 (rev 3863): No Patches          
    vIOS43 (rev 3863): No Patches          
    vIOS45 (rev 3863): No Patches          
    vIOS46 (rev 3863): No Patches          
    vIOS48 (rev 4380): No Patches          
    vIOS53 (rev 5919): No Patches          
    vIOS55 (rev 5919): No Patches          
    vIOS56 (rev 5918): No Patches          
    vIOS57 (rev 6175): No Patches          
    vIOS58 (rev 6432): USB 2.0          
    vIOS59 (rev 9249): No Patches          
    vIOS62 (rev 6942): No Patches          
    vIOS80 (rev 7200): No Patches          
    vIOS236 (rev 65535): Trucha Bug     ES Identify     NAND Access  
    vIOS249[56] (rev 21010     Info: d2x-v10beta52-vWii): Trucha Bug     NAND Access  
    vIOS250[57] (rev 21010     Info: d2x-v10beta52-vWii): Trucha Bug     NAND Access  
    vIOS251[58] (rev 21010     Info: d2x-v10beta52-vWii): Trucha Bug     NAND Access  
    vIOS512 (rev 7): No Patches          
    vIOS513 (rev 1): No Patches          
    Report generated on 09/17/2019.          
    
     
    Last edited by Sybro, Sep 20, 2019
  2. Escorpion

    Escorpion Balamb Seed

    Member
    4
    Aug 25, 2015
    Colombia
    Laguna Guatavita
    Try with Wiiflow, because some times the default IOS of USB Loader GX causes that kind of issues.
     
  3. Sybro
    OP

    Sybro Member

    Newcomer
    1
    Oct 7, 2018
    Netherlands
    Tried it, the exact same thing happened. I launched the game and it threw me back to vWii home menu.


    ---- update


    I changed USB Loader GX's Loader IOS to 250, and it no longer throws me back to the Wii Menu.
     
    Last edited by Sybro, Sep 20, 2019
Quick Reply
Draft saved Draft deleted
Loading...