Updated to 1.4:(

Discussion in 'Acekard' started by oscgee, Aug 13, 2009.

  1. oscgee
    OP

    oscgee Member

    Newcomer
    14
    0
    Oct 27, 2008
    United States
    I updated to 1.4 without checking to see if it was ok first, I know.. stupid. Now my Acekard 2i doesn't work, am I screwed or will it be possible for them to create some kind of fix? I know they are working on something but Im not clear on whether it will be for people that have already updated..
     
  2. BoxShot

    BoxShot Chiyo-chan :3

    Member
    3,447
    3
    Dec 18, 2008
    United States
    Middle of the ocean.
    You're going to need a dsl or a ds phat or a dsi (1.3 or lower) to update the Acekard. So no updated dsi won't be able to update the acekard. Who knows they might start selling aceakrds with newer firmware. >.> I hate this question.
     
  3. Normmatt

    Normmatt Former AKAIO Programmer

    Member
    2,142
    543
    Dec 14, 2004
    New Zealand
    your fucked. read above.