Update woes, differing symptoms.

Discussion in 'Wii - Hacking' started by Eldesi, Apr 2, 2012.

Apr 2, 2012
  1. Eldesi
    OP

    Newcomer Eldesi Newbie

    Joined:
    Aug 30, 2010
    Messages:
    5
    Country:
    United States
    Ok, i softmodded my 4.2 Wii way back. Everything has been relatively fine, the odd game requiring an updated cios here and there, generally achieved without too much drama. Think maybe two out of 70 odd games failed to play, and they were rubbish so didn't investigate all too deeply.

    The last update i did was around christmas time, for Skylanders ( i think using something from Hermes?), and since then there have been issues. Most games (i think) seem to run ok, but there are a few significant ones that don't. Notably NSMB, Kirbys Epic Yarn, Spongebob Truth or Square and Mario Sports Mix.

    Each game fails differently, NSMB give me a stack dump, KIrby loads the game and seems fine until choosing a level to load it then it just hangs on loading. Spongebob does the same, Sports Mix loses the controller after starting and hangs on loading the game, requiring a hard reset (as they all do). There may be other games, that fail, i haven't tried every one..

    I remember that the default ios install changed at some point from 249 to something else?.. I'm just guessing .. i totally aint competent enough to solve this, hence this appeal to you guys who is.

    Syscheck included below, any help greatly appreciated, and thanks in advance.


    Warning: Spoilers inside!
     
  2. DaMan4169

    Newcomer DaMan4169 Advanced Member

    Joined:
    Aug 12, 2009
    Messages:
    83
    Country:
    United States
    Firstly, from your syscheck you have 4.0E Wii not 4.2 (odd if you really are in the US).
    You're missing IOS58 (#1 problem), 222 and 223 appear to be the same setup (usually 222[38] 223 [37+38]), 249 is newer but still a version behind, it's hard to say what is running from 250 but chance are it needs to be updated also.
    You never say what you're using to play games (Gecko OS, Neogamma, uLoader, USBLoader GX) but betting that needs to be updated as well and may be the #2 problem, or if the game's region matches your PAL region Wii.

    It would be best to use ModMii to update your Wii properly, not the the piecemeal update you currently have.
    Start the wizard + guide tell it you're softmodding for the first time and currently 4.0 but update to 4.1 (fixes an issue with the Wii motion+ video). Follow the guide it creates for you.
    Once that is done, maybe someone can help with how to play specific backups from a specific loader if you're still having problems.
     
    1 person likes this.
  3. Eldesi
    OP

    Newcomer Eldesi Newbie

    Joined:
    Aug 30, 2010
    Messages:
    5
    Country:
    United States
    Ok, Thanks for the assist, will give that a whirl and let you know the results.
    (In the U.K. and using Wiiflow btw, some games region match and some don't, i'll examine the specific failures.)
     

Share This Page