update from 4.2 to 9.0?

Discussion in '3DS - Flashcards & Custom Firmwares' started by sabino, Jun 21, 2015.

  1. sabino
    OP

    sabino Advanced Member

    Newcomer
    52
    0
    Jun 21, 2015
    United States
    My 3ds is on 4.2 system nand. and I want to update to 9.0. whenever i go on gateway-3ds exploit thing, it says it does not work with my firmware. how can i change my 3ds version to 9.0 without updating to 9.8.
    PLEASE HELP
     
  2. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    why do you want to update to 9.0?
     
  3. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
  4. zoogie

    zoogie simple pimp tool

    Member
    6,501
    8,369
    Nov 30, 2014
    United States
  5. sabino
    OP

    sabino Advanced Member

    Newcomer
    52
    0
    Jun 21, 2015
    United States
    for smash 3ds without losing gateway

    — Posts automatically merged - Please don't double post! —

    i dont know if this a dumb question, but can i use gateway on pasta 9.2? and can i use online mode if i set up pasta? thanks for helping so far
     
  6. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    You can already play it on 4.2.
     
  7. sabino
    OP

    sabino Advanced Member

    Newcomer
    52
    0
    Jun 21, 2015
    United States
    You can't. i wish i can though. so does pasta although me to have use gateway and can go online.
     
  8. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    You can if you have an updated emunand.
     
  9. sabino
    OP

    sabino Advanced Member

    Newcomer
    52
    0
    Jun 21, 2015
    United States
    can you get emunand on 4.2?
     
  10. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Yes. You didn't know that ?
     
  11. sabino
    OP

    sabino Advanced Member

    Newcomer
    52
    0
    Jun 21, 2015
    United States
    okay thanks, but can i go back to 4.3 if i back up system nand if i am emunand 9.8? also i dont have a gateway right now, so what can i do.
     
  12. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
  13. sabino
    OP

    sabino Advanced Member

    Newcomer
    52
    0
    Jun 21, 2015
    United States
  14. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
  15. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    that's a CFW. not related to GW if that's what you're asking.

    it's simpler to just follow that guide if you don't have GW.
     
  16. sabino
    OP

    sabino Advanced Member

    Newcomer
    52
    0
    Jun 21, 2015
    United States
    thanks, but my gateway 3ds has not arrived yet. what can i do
     
  17. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Just create your emunand with the gw launcher then update it with rxTools. You will be able to use the same emunand with your gateway later.
     
  18. innercy

    innercy GBAtemp Advanced Fan

    Member
    752
    131
    Oct 22, 2006
    if u feel lazy, just wait your gateway to arrive. it will work with your current fw and u can play smash as well..
     
  19. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    it's like everyone is saying, you can either wait or start to create emunand and update it with rxtools since it will be later compatible with GW when you get it.

    it might be a bit confusing to use something different and then changing to GW but if you follow the guides, it's not that hard and it gets easier once you get your GW, especially since you have a 4.x firmware.
     
  20. sabino
    OP

    sabino Advanced Member

    Newcomer
    52
    0
    Jun 21, 2015
    United States
    it tells me to insert gateway when i try to create emunand.