Unofficial GATEWAY 3DS emuNAND v11.6.0-39E/U

Discussion in '3DS - Flashcards & Custom Firmwares' started by novadragon849, Dec 29, 2017.

  1. novadragon849
    OP

    novadragon849 Member

    Newcomer
    2
    Dec 11, 2011
    United States
    Hi guys,

    Found this when I was looking into updating Gateway from 11.2 to 11.6.

    http://www.maxconsole.com/threads/unofficial-gateway-3ds-emunand-v11-6-0-39e-u-update-packs.46211/

    Basically I think this is the closest to 11.6 that Gateway users are going to get as Gateway appears to have stopped all updates...

    Please don't flame people for still using Gateway and not CFW etc etc. This isn't what this thread is about.

    Sorry if this has already been posted but I couldn't see any threads on this after taking a brief look.

    Hope this helps!
     
  2. fille

    fille GBAtemp Regular

    Member
    3
    Mar 28, 2014
    Belgium
    somewhere
    I did that for my 3ds xl-gateway,and it works perfekt.
    But don't use it much cause i use my new 3ds with b9s and luma.
    Only watch out that you have the good pack for your region of your 3ds.
     
    Last edited by fille, Dec 29, 2017
  3. nl255

    nl255 GBAtemp Addict

    Member
    8
    Apr 9, 2004
    Fortunately in that case having a bad/wrong region pack is merely annoying since you would just be updating an emunand.
     
  4. Quantumcat

    Quantumcat Dead and alive

    Moderator
    20
    GBAtemp Patron
    Quantumcat is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Nov 23, 2014
    Australia
    Canberra, Australia
    Except you'd lose all your data
     
  5. novadragon849
    OP

    novadragon849 Member

    Newcomer
    2
    Dec 11, 2011
    United States
    Shouldn't get the wrong pack if you read the instructions correctly.

    It gives you links to both the US and EU packs. Unless you have 3ds outside those regions which is also possible...
     
  6. fille

    fille GBAtemp Regular

    Member
    3
    Mar 28, 2014
    Belgium
    somewhere
    Yep,thats true,but i could see the drama coming from people that doesnt READ,remember luma and a9lh and b9s.
    There where also faqs and different guides,and also lots of DRAMA cause people are to lousy to read the goddamn guide.
     
  7. Reploid

    Reploid GBAtemp Advanced Maniac

    Member
    9
    Jan 20, 2010
    Serbia, Republic of
    Just the next day after I switched to CWF and threw gateway away.
     
  8. miss_nakano

    miss_nakano GBAtemp Regular

    Member
    3
    Feb 27, 2016
    Australia
    Can a JP new 3ds xl use this method?My sysnand is 11.6J with luma(originally JP console, I do not want to change region). Can EmuNand be different region?since this seems to be working on emunand only. I'd like to keep my sysnand in JP if possible..thanks.
     
  9. fille

    fille GBAtemp Regular

    Member
    3
    Mar 28, 2014
    Belgium
    somewhere
    Last edited by fille, Dec 29, 2017
    cvskid and miss_nakano like this.
  10. miss_nakano

    miss_nakano GBAtemp Regular

    Member
    3
    Feb 27, 2016
    Australia
  11. fille

    fille GBAtemp Regular

    Member
    3
    Mar 28, 2014
    Belgium
    somewhere
    If i'm correct your 3ds sysnand is jap.
    But you use luma cfw,why you want emunand???
    With luma cfw you can play everything,why even use gateway?
    If you want to use your gateway,then update your emunand with the jap files,or you must have changed your 3ds region in the past.
    https://gbatemp.net/threads/tutorial-using-luma3ds-gateway-on-b9s.431691/
    But i think its older tutorial.
     
    Last edited by fille, Dec 29, 2017
  12. miss_nakano

    miss_nakano GBAtemp Regular

    Member
    3
    Feb 27, 2016
    Australia
    yes, it is a japanese new 3ds. I use B9s+luma and currently at 11.6J SYSNAND. Doesnt GW require Emunand?I really just want to use my GW again alongside luma. Then I would need an emunand right?
     
  13. fille

    fille GBAtemp Regular

    Member
    3
    Mar 28, 2014
    Belgium
    somewhere
    yep,then you need emunand to play latest games.
    But i don't know if its working with just creating a emunand and update it cause you have also b9s and luma,that needs to be checked first.
     
  14. Garou

    Garou GBAtemp Maniac

    Member
    6
    Jan 13, 2015
    since your sysnand is already 11.6 and you still want to use GW, that means you have to use emunand
    because GW does not support 11.6 (not without this frankenfirmware trick) and I don't recommend you frankenfirmware your sysnand, so you'd be better off use emunand
     
  15. miss_nakano

    miss_nakano GBAtemp Regular

    Member
    3
    Feb 27, 2016
    Australia
    Just want a confirmation about sysnand and emunand. Sysnand and emunand are not connected at all, right?I mean, if I were to somehow screw up or brick the emunand for whatever reason.Will it affect my sysnand at all? can I just delete the emunand and start over with no consequences? because currently my sysnand is very stable with b9s+luma+ntr(no problem at all). I simply want to use my gateway again rather than leave it collecting dust. thanks again.
     
  16. CrispyCola

    CrispyCola its like coca cola but crispier (and better)

    Member
    2
    Feb 8, 2017
    United States
    Bottomless pit
    The purpose of the emunand is to prevent bricks (so nothing will happen) and no they are not connected. But no do NOT boot Gateway mode in sysnand. It will BRICK your 3DS iirc.


    Sent from my iPhone using Tapatalk
     
  17. nanchan

    nanchan Advanced Member

    Newcomer
    3
    May 10, 2015
    United States
    Rarely use my 3ds now, but still upgraded from 10.3 to 11.6 for the heck of it. Still luv the cheat features in GW allowing in game search. That is my only reason to keep GW around beside for nostalgic reason.
     
  18. George miller

    George miller Advanced Member

    Newcomer
    2
    Sep 15, 2016
    United States
    My OLD 3ds has B9S with Luma 9.0, my sysnand is in 11.2 and my SD card is named EMUNAND9SD, which i believe has a partition with the copy of the same sysnand 11.2. Since my Decrypt9wip and Godmode9 cand recognize an emunand i cant make a backup to do the tutorial, also i get into GW using a chainloader, pressing down while starting the console, but i get the PRESS L plus R plus SELECT to boot in GW FASTBOOT SYSNAND. Wondering what can i do, can i do the steps just like that, since when i get into the CONFIGURATION MENÚ in my console using GW it states is 11.2 sysnand, and when trying to do the tutorial during the downgrade SYSUPDATER process I get a WARNING stating "dont run this in sysNAND Gateway mode or it will brick!" So i dont know what to do, please help needed.
     
  19. Quantumcat

    Quantumcat Dead and alive

    Moderator
    20
    GBAtemp Patron
    Quantumcat is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Nov 23, 2014
    Australia
    Canberra, Australia
    George miller likes this.
  20. George miller

    George miller Advanced Member

    Newcomer
    2
    Sep 15, 2016
    United States
    Though i remember doing the EMUNAND9SD process, which supposedly creates an emunand in a hidden partition in the SD card, but GodMode9 or Decrypt9wip can´t detect it, need more info or a more detailed solution, I guess. Dont want to brick my console. Still thanks Quantumcat.
     
Loading...