Trying to update Acekard2i via SCDS2

Discussion in 'Acekard' started by yusuo, Jul 6, 2011.

Jul 6, 2011
  1. yusuo
    OP

    Member yusuo GBAtemp Addict

    Joined:
    Oct 19, 2006
    Messages:
    2,195
    Country:
    United Kingdom
    Im trying to update my ackeard via my SCDS2 on a 1.4.2 dsi, all im getting is

    "AK2I FIRMWARE UPDATE (3DSV2)

    CHIP ID: 01c2 HW:3642

    This cartridge can't be updated."

    Now obviously the chip id and HW is wrong because im running the program on a Supercard DSTwo, waiting for it to prompt me to switch out the card.

    Im using "ak2ifw_update_3ds_v2_DSi.nds" that I got off the acekard website. Can anyone help me get this running so I can update the acekard please, i've tried running on 2 micro sd's one 8gb and one 2gb
     
  2. zhuzhuchina

    Member zhuzhuchina GBAtemp Advanced Fan

    Joined:
    Mar 17, 2008
    Messages:
    537
    Location:
    Shanghai
    Country:
    China
    i am afraid you need an another aki to do this
     
  3. HammerGuy

    Newcomer HammerGuy Member

    Joined:
    Jun 22, 2011
    Messages:
    18
    Country:
    Portugal
    That will only work if you're using the ak2ifw_update_3ds_v2_DSL.nds in a DS Lite or DS Phat. The DSi doensn't let you switch the cards, so you have to use a DS Lite or DS Phat and the DSL update.
     
  4. Woodhouse

    Newcomer Woodhouse Advanced Member

    Joined:
    Jun 20, 2011
    Messages:
    65
    Country:
    United Kingdom
    i have two questions after read your questions

    1. why you need to use a DSTwo card to do the update since your DSi is still in DSi V1.42 , i thought you can update the ak2i directly.
    2. Just like HammerGuy said , if you want to use a Supercard , you need to get a DS to do it , because there will be a "switch cards" step ...
     
  5. HammerGuy

    Newcomer HammerGuy Member

    Joined:
    Jun 22, 2011
    Messages:
    18
    Country:
    Portugal
    No, he can't, because his Acekard's physical firmware is still in 1.4.1. He updated the DSi to 1.4.2 before he updated the Acekard to 1.4.2.
     
  6. jurassicplayer

    Member jurassicplayer Completionist Themer

    Joined:
    Mar 7, 2009
    Messages:
    4,280
    Location:
    Pantsuland
    Country:
    United States
    Yay video that talks about updating an AK2i with a different flashcart.
    http://www.youtube.com/watch?v=X2w8sD8vJmc

    Long story short, you aren't going to do squat with that AK2i unless you have a DSPhat/DSLite.
     

Share This Page