Thank you...

Discussion in '3DS - Flashcards & Custom Firmwares' started by SketchyPixel, Jul 22, 2016.

  1. SketchyPixel
    OP

    SketchyPixel GBAtemp Regular

    Member
    282
    70
    Jul 4, 2016
    Korea, North
    Idk, a Black Hole maybe?
    Thanks to the help, support, troubleshooting, resources, and of course, patience, I was succesfully able to install A9LH/Luma from 10.7.0
    Thanks to all of you who stuck with me and told me I was in the wrong thread (Multiple times)

    *Just a question, is it save to link my NNID yet?
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,067
    3,255
    Mar 16, 2012
    United States
    Yes, just update normally through System Settings and link your NNID.
     
    Sonic Angel Knight likes this.
  3. Xanthe

    Xanthe Sith

    Member
    828
    571
    Dec 23, 2015
    United States
    Enjoy your a9lh :D

    I bricked mine when I attempted the guides
     
  4. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,059
    21,154
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Make sure whatever CFW you are running has Firmware protection turned on (it's on by default with Luma3DS and ReiNAND,) and update using system settings.
    It's also be safe to link your NNID. I know because mine is linked to my system as well without any problem.
     
    Last edited by Lilith Valentine, Jul 22, 2016
    Sonic Angel Knight likes this.
  5. SketchyPixel
    OP

    SketchyPixel GBAtemp Regular

    Member
    282
    70
    Jul 4, 2016
    Korea, North
    Idk, a Black Hole maybe?
    I feel sorry for you, took me 2 days in total, because I screw stuff up when I'm tired. (Heck, I managed to corrupt the Micro SD management info. Fixed it in the morning)
    I just followed the guide by the letter, almost died of stress, and kept regular backups.
    Do you happen to have a sysNAND backup? Most guides, (I used plai's) Tell you to after the 9.2 downgrade.
    Did you format your system before downgrading to 9.2? (DSiware and Ambassador will most likely brick it (We have no idea why))
     
  6. Xanthe

    Xanthe Sith

    Member
    828
    571
    Dec 23, 2015
    United States
    I bricked it after I installed my emuNAND onto my sysNAND, resulting in the 2DS not turning on. I had to do a recovery reset and *GULP* format to 11.0 firmware
     
  7. SketchyPixel
    OP

    SketchyPixel GBAtemp Regular

    Member
    282
    70
    Jul 4, 2016
    Korea, North
    Idk, a Black Hole maybe?
    Well at least you had a soft-brick. Just watch the forums, eventually, we might get full software based downgrade method (Without having another 3ds needing CFW) for 11.0.
    Just wait and see.

    *Did you try booting with the sdcard out? Worked for me.
     
  8. Xanthe

    Xanthe Sith

    Member
    828
    571
    Dec 23, 2015
    United States
    Yeah I did that. I powered on my 2DS with the SD card for me and left it on for an hour. Nothing. Did the same thing with the SD card out. Nothing.
     
  9. SketchyPixel
    OP

    SketchyPixel GBAtemp Regular

    Member
    282
    70
    Jul 4, 2016
    Korea, North
    Idk, a Black Hole maybe?
    Well, still got homebrew right? :D
     
  10. Xanthe

    Xanthe Sith

    Member
    828
    571
    Dec 23, 2015
    United States
    Sadly no. I don't believe NinjaHax still works on 11.0 and I don't have access to any other entry points. I wouldn't have much use for Homebrew anyway considering all I would do is play GBA games, and my 2DS isn't even strong enough for that :rofl2:
     
  11. SketchyPixel
    OP

    SketchyPixel GBAtemp Regular

    Member
    282
    70
    Jul 4, 2016
    Korea, North
    Idk, a Black Hole maybe?
    Well, thats sad. he 3ds without any modifications is still and overall great console.