SSB4 DLC

Discussion in 'Wii U - Hacking & Backup Loaders' started by Mercrist_089, Jul 7, 2017.

  1. Mercrist_089
    OP

    Mercrist_089 Member

    Newcomer
    1
    Jan 5, 2017
    Hi guys! So I was trying to use SD Caffeine to try and get the SSB4 DLC on my console (something which I've done before) but it doesn't work... Like the whole process on loadiine occurs just fine without bricking my console and without outputting any errors but when I go back into the game to try and see if it worked, the game runs without the DLC. As if I had never done a thing to it. So what's going on? Did the files stop working? I tried running it various times, reformatted my SD card, reinstalled the USA files on my SD card and still, nothing changes. Here's the link to the vid I've been using:



    Thanks in advance! Capture.PNG asd.PNG
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice