SLOT-1 got BROKEN?!

Discussion in 'NDS - Flashcarts and Accessories' started by elabet, Dec 9, 2007.

  1. elabet
    OP

    elabet Newbie

    Newcomer
    4
    0
    May 3, 2007
    United States
    Hi all..
    I guess my slot-1 got broken, I inserted my R4 and the ds lite don't read it,
    I tried it on my phat ds and it's working..
    so I took another card (n-card) and tried it on and it works on the ds lite..
    but still I can't get the R4 to work on the ds lite..
    I checked the slot-1 and saw that one pin got "loose"
    is there a way to fix it?
    it looks like that this one pin is "broken" it's kind of bend to the wrong
    direction..

    cheers all.. :'(
     
  2. arctic_flame

    arctic_flame GBAtemp ATMEGA8 Fan

    Member
    2,840
    0
    Nov 4, 2006
    England land
    Make your R4 thicker with a piece of paper and/or clean the R4 contacts with alcohol and a cotton swab (Q-tip??)
     
  3. DarkAura

    DarkAura Offline

    Member
    2,388
    17
    Aug 20, 2007
    Canada
    Over there.
    Just use the N-Card with the Lite. [​IMG]

    If arctic flame's trick doesn't work, send it in to Nintendo for fixing. And is the R4's pin busted or the Slot 1 of the DS itself busted, I was confused...
     
  4. elabet
    OP

    elabet Newbie

    Newcomer
    4
    0
    May 3, 2007
    United States
    I think the DS lite pin is busted..
    The R4 is fine.. it's working on the other ds..
     
  5. arctic_flame

    arctic_flame GBAtemp ATMEGA8 Fan

    Member
    2,840
    0
    Nov 4, 2006
    England land
    And your DS is fine, if the N-Card works.
     
  6. elabet
    OP

    elabet Newbie

    Newcomer
    4
    0
    May 3, 2007
    United States
    so how come the R4 doesn't work on my ds lite?
    I'm sure it has to do with the bend pin..

    EDIT:
    now it doesn't load the n-card..