Hacking Since there is a fix, can I update my DSi to 1.4.1?

slfranci

New Member
OP
Newbie
Joined
Sep 13, 2009
Messages
3
Trophies
0
XP
33
Country
United States
I have a new DSi that came loaded with 1.4, and I'd like to be able to access the dsi shop. Now that there is a fix for the Acekard, is there any reason why I should not update my DSi to 1.4.1?

Thank you in advance for any advice you can offer.
 

You may also like...

General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: https://imgur.com/gallery/UmZEK0H