Silly question..

Discussion in 'Wii - Hacking' started by Deviyl, Jun 23, 2009.

  1. Deviyl
    OP

    Deviyl GBAtemp Fan

    Member
    418
    0
    Oct 2, 2008
    United States
    I'm not sure if my Wii can be hacked.. I've been reading up and some topics say you can't hack systems with serials over LU64 with version 4.0. Is that only if you have version 4.0?

    The serial number on the bottom of my Wii is LU65, but I'm running version 3.4U.

    Is the LU64+ serial still a problem or can I hack my Wii since it's not v4.0?

    If I can hack it can someone please point me in the direction of a guide capable of walking me through the process?

    Thanks a lot.
     
  2. WiiBlaster

    WiiBlaster GBAtemp Maniac

    Member
    1,189
    0
    Nov 23, 2008
    United States
  3. Deviyl
    OP

    Deviyl GBAtemp Fan

    Member
    418
    0
    Oct 2, 2008
    United States
    So I can use the easier guides since I'm not on v4.0?

    I know there's a lot of other people to help on here, but if there's an easier guide.. I'd probably do better off with that one =)

    Can I use softmii?
     
  4. WiiBlaster

    WiiBlaster GBAtemp Maniac

    Member
    1,189
    0
    Nov 23, 2008
    United States
  5. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    If by "softmii" you mean things like cioscorp, then NO. you'll brick in a heartbeat.