Rune Factory 2 No Cheats Issue

Discussion in 'NDS - Console and Game Discussions' started by Saberin, Apr 3, 2009.

Apr 3, 2009

Rune Factory 2 No Cheats Issue by Saberin at 12:28 AM (1,677 Views / 0 Likes) 4 replies

  1. Saberin
    OP

    Newcomer Saberin Member

    Joined:
    Mar 14, 2009
    Messages:
    14
    Country:
    Canada
    Issue: Cannot access cheats for Rune Factory 2: A Fantasy Harvest Moon (U) rom. Version of rom is voice undubbing patched. Using R4 Revolution for DS (NDSL/NDS) flash cart.

    R4CCE Data:
    Game ID:
    AGNE
    4B1C80A4

    Using latest version of the Unofficial Cheat Compilation, Cheat.dat version.
    Attempted deleting unused cheat group and moving rom entry to top of list, confirmed that rom ID is the same one in the cheat files.

    I'd appreciate it if no one would tell me to get a new flash cart unless that's really the only possible solution.
     
  2. purplesludge

    Member purplesludge anyone have any ideas for this space

    Joined:
    Mar 2, 2009
    Messages:
    1,047
    Location:
    wv
    Country:
    United States
    Have you tried a clean rom?
     
  3. Depravo

    Global Moderator Depravo Jaded curmudgeon

    Joined:
    Oct 13, 2008
    Messages:
    5,082
    Location:
    Purgatory
    Country:
    United Kingdom
    Patching a game usually changes its ID code. Change the game ID in the cheat database to match the game ID of your ROM.
     
  4. Saberin
    OP

    Newcomer Saberin Member

    Joined:
    Mar 14, 2009
    Messages:
    14
    Country:
    Canada
    Yeah, it matchs the game ID.

    Just tried a clean rom, no differance. It seems the patch didn't change the game ID code.
     
  5. TornZero

    Member TornZero GBAtemp Regular

    Joined:
    Mar 15, 2009
    Messages:
    197
    Country:
    United States
    I've been having this same problem, and yes, I DID use a clean ROM. I can't access the cheats for Fire Emblem Shadow Dragon or ANY of my games. I deleted my old CHEAT.dat file by accident (Along with everything but most of the ROMs.) and it actually let me access the codes for Pokemon Platinum and FFCC: Echoes of Time, but not the others, so I downloaded the latest R4 CHEAT.DAT file from the Unofficial Cheat Compilation Thread, mainly b/c I REALLY didn't want to make a new .DAT file and waste 3 hours of my life getting ALL the codes I had back, and now I can't access ANY cheats whatsoever.

    Simply put:
    1) Had a problem with old CHEAT.DAT file (Only SOME games had accessible cheats, like Pokemon Platinum cheats available instead of Fire Emblem Shadow Dragon, when BOTH games had cheats in the database) and accidentally deleted it and most other files on my SD card.
    2) Got new CHEAT.DAT file from UCC thread due to laziness.
    3) Downloaded new ROMs as replacements to the ones I lost (Yes, they're clean ROMs).
    4) Using correct program to access the database on PC (R4CCE).
    5) Can't access ANY codes anymore on DS.

    P.S. I'm already working on getting a CycloDS Evolution since right now and since 5 days ago, the R4 I currently have is acting like a complete piece of shit. Until then, I'm stuck with the piece of near worthless hardware we call R4DS "Revolution".

    P.P.S. PLEASE don't tell me to use YSMenu. I followed 2 different guides (BOTH on this site) on how to install it EXACTLY and it NEVER worked for the 3 times I tried each tutorial.
     

Share This Page