1. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    7,493
    Country:
    United States
    This is an English speaking site, you got to post in English.
     
    Leeful likes this.
  2. MaddMacc

    MaddMacc Newbie
    Newcomer

    Joined:
    May 20, 2020
    Messages:
    9
    Country:
    United Kingdom
    OM Friggin G, can we get a download link that doesn't take us around the damm planet , or has a flippin Vurus please.
     
  3. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    7,493
    Country:
    United States
    Calm down, that is just where the file is hosted, don't like where it is hosted then don't bitch about it.
     
    Leeful likes this.
  4. MaddMacc

    MaddMacc Newbie
    Newcomer

    Joined:
    May 20, 2020
    Messages:
    9
    Country:
    United Kingdom
    oh sorry , I will try and be a bit more Polite next time.

    Can anyone please send a link to an actual working file.
    I spent months until I could actually " Exploit " my Pro 7116B, and now I have I would like to run this new PS-Phwoar.
     
  5. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    7,493
    Country:
    United States
    just use one of them that is hosted on Zippyshare , mega or 1fichlir
     
    Leeful likes this.
  6. Leeful

    OP Leeful GBAtemp Member
    Developer

    Joined:
    Sep 4, 2015
    Messages:
    1,058
    Country:
    United Kingdom
    Sorry you are having trouble with the links. Tell me which host you prefer and which installer version and I'll upload it for you.

    EDIT: The latest versions are now also hosted directly here on gbatemp. See the attached files at the bottop of the OP.
     
    Last edited by Leeful, Jun 23, 2020
    zaykho, Mo Poge and KiiWii like this.
  7. MaddMacc

    MaddMacc Newbie
    Newcomer

    Joined:
    May 20, 2020
    Messages:
    9
    Country:
    United Kingdom
    Thank you so much Leeful, I now have the USB version installed, and it works offline.
    I am able to use the parts I need, FTP server ( works great ), Hen, and the Linux parts, I am getting further with your mods,
    I have linux ( Fedora31, Arch, and Gentoo )working on USB various drives, and now testing the Install to internal HDD,
    Great work and thanks again.
     
    Leeful likes this.
  8. zebrone

    zebrone GBAtemp Fan
    Member

    Joined:
    Jul 2, 2007
    Messages:
    404
    Country:
    Italy
    @Leeful
    How can update to v1.4?

    I'm on 1.2.
    I copy the .usb (Pswhoar 1.4) on a usb pen but when i try to update it requires sending by ftp?
     
    Last edited by zebrone, Jun 23, 2020
    Leeful likes this.
  9. Leeful

    OP Leeful GBAtemp Member
    Developer

    Joined:
    Sep 4, 2015
    Messages:
    1,058
    Country:
    United Kingdom
    Clear cache and webdata in browser settings then install 1.4.:)
     
    Joelb and zebrone like this.
  10. xPsych0

    xPsych0 Newbie
    Newcomer

    Joined:
    Jun 30, 2020
    Messages:
    2
    Country:
    Germany
    Hey Guys, I'm trying to Install Hen on my Ps4 but it doesn't work for me.
    It says "Patching Kernel - please wait" for hours.
    Can anyone help me?

    I was trying to do everything what I found in the internet to resolve my problem. But nothing is working. Please help me. Thanks
     
  11. Leeful

    OP Leeful GBAtemp Member
    Developer

    Joined:
    Sep 4, 2015
    Messages:
    1,058
    Country:
    United Kingdom
    Is your PS4 on firmware v5.05?
     
  12. xPsych0

    xPsych0 Newbie
    Newcomer

    Joined:
    Jun 30, 2020
    Messages:
    2
    Country:
    Germany
    No, I'm on 7.50.
    Is this the problem?
    When it's, how to get 5.05 without computer?
     
    Leeful likes this.
  13. Leeful

    OP Leeful GBAtemp Member
    Developer

    Joined:
    Sep 4, 2015
    Messages:
    1,058
    Country:
    United Kingdom
    Yes, you need to be on firmware 5.05.
    You cannot exploit a 7.50 console and you can't get 5.05.
    If you see a anywhere on youtube etc saying 7.xx PS4 jailbreak. It is 100% fake.

    In the future to check if any higher firmware versions of the PS4 are exploitable, check here:
    https://gbatemp.net/threads/aio-ps4-exploit-guide.497858/
     
    KiiWii likes this.
  14. snakemetal

    snakemetal Newbie
    Newcomer

    Joined:
    Jul 2, 2020
    Messages:
    1
    Country:
    United Kingdom
    Hi
    Is it possible to install this on a offline PS4 with Hen 1.7?
    No "Binloader" option i can find and i cant go online
    thnx
     
  15. Leeful

    OP Leeful GBAtemp Member
    Developer

    Joined:
    Sep 4, 2015
    Messages:
    1,058
    Country:
    United Kingdom
    How do you currently load Hen 1.7? Is there an option that says FTP or Original or anything else apart from Hen?
     
  16. schatzi24

    schatzi24 Member
    Newcomer

    Joined:
    Apr 25, 2018
    Messages:
    33
    Country:
    Italy
    Hello yeah i wait for your best payload menu for my Death Stranding on 6.72 firmware (-;
     
  17. KiiWii

    KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    10,361
    Country:
    United Kingdom
    Sit tight and wait for announcements.
     
    thisisname, rommy667 and schatzi24 like this.
  18. arfgh

    arfgh Member
    Newcomer

    Joined:
    Oct 3, 2019
    Messages:
    43
    Country:
    Armenia
    Leeful is there some advance about rencent news on xploit 6.72 and the usage on it your amazing tools ?
     
  19. Leeful

    OP Leeful GBAtemp Member
    Developer

    Joined:
    Sep 4, 2015
    Messages:
    1,058
    Country:
    United Kingdom
    No definite news on a working 6.72 exploit chain yet but is is being worked on.

    There's no point in doing a PS-Phwoar! update for 6.27 when it first gets released because the only payload that probably will be available would be HEN.

    All the current 5.05 payloads in any host menu will not work with 6.72.

    As time goes by and more 6.72 payloads are released I will be definitely make a PS-Phwoar! for 6.72 (and probably X-Project with KiiWii too).

    I will make a small release when HEN, Bin Loader, Dumper and FTP work with 6.72 but then wait a while until a decent collection of payloads are available for 6.72.
     
    Last edited by Leeful, Jul 9, 2020 at 3:27 PM
    zebrone, Joelb, ItsmeAJ and 1 other person like this.
  20. NobleHodler

    NobleHodler Newbie
    Newcomer

    Joined:
    Thursday
    Messages:
    2
    Country:
    Barbados
    Hi, Leeful
    Does the newest Exploit Host Menu v.1.4 have specified loaders for Gentoo Linux or does it only support PSXita Archlinux as did the previous releases of your Host Menu?
     
    Leeful likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - [RELEASE], Firmware, Exploit